<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-modbee.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.modbee.com/wps/build/images/modbee/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=511925305, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMOD, app-argument=https://www.modbee.com/news/economic-mobility-lab/article254052173.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="modbee"/>
    <meta name="twitter:title" content="First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban"/>
    <meta property="og:site_name" content="Modesto Bee"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban"/>
    <meta property="og:url" content="https://www.modbee.com/news/economic-mobility-lab/article254052173.html"/>
    <meta property="og:description" content="“You’re doing it for the women, so that everybody knows that we can stand up...” said  Angie Berumen, Chicana Car Club member."/>
    <meta name="twitter:description" content="“You’re doing it for the women, so that everybody knows that we can stand up...” said  Angie Berumen, Chicana Car Club member."/>
    <meta property="og:image" content="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_1140/AA%20Chicana%20Car%20Club1.jpg"/>
    <meta name="twitter:image" content="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_1140/AA%20Chicana%20Car%20Club1.jpg"/>
    <meta property="fb:app_id" content="174393476082180"/>
    <meta name="title" content="Chicanas form first car club of its kind in the Valley | Modesto Bee"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Chicanas form first car club of its kind in the Central Valley as Modesto city leaders show openness to discussing lifting cruising ban with other car enthusiasts."/>
    <meta name="keywords" content="Chicana car club, Modesto, culture"/>
    <meta name="news_keywords" content="Chicana car club, Modesto, culture"/>
    <link rel="canonical" href="https://www.modbee.com/news/economic-mobility-lab/article254052173.html"/>
    <meta name="original-source" content="https://www.modbee.com/news/economic-mobility-lab/article254052173.html"/>
    <title>Chicanas form first car club of its kind in the Valley | Modesto Bee</title>
    <link rel="amphtml" href="https://amp.modbee.com/news/economic-mobility-lab/article254052173.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="8552722321"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'327145','accuweather.locationString':'Modesto','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021','amp.connatixPlayerId':'ed09670f-e837-472e-8ee7-46bb3a326edd','connatix.id':'36f2f025-5041-4b67-bb11-ed969ac53b5f','connatixPlayerId':'2e5e7a5c-9ff5-4290-a81f-1b6241770e2c','cs.circ_phone':'1-800-776-4233','cs.circ_url':'/myaccount','durationMedia':'1206','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'174393476082180','financialContent.account':'modbee','findnsave.tracking':'findnsave','marketInfo.JobsQSCTY':'Modesto','marketInfo.JobsQSSTS':'CA,US','marketInfo.JobsSEO':'Search for Jobs in the Modesto California area','marketInfo.JobsSiteID':'mc_mb003','marketInfo.Jobslr':'cbmc_mb','marketInfo.LiveConnectTag':'a-01ea','marketInfo.addcities':'Turlock, Oakdale, Ceres','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mod','marketInfo.careerbuilder.dmc_id':'1219','marketInfo.careerbuilder.lr':'CBMC_MB','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ','marketInfo.carsAFF':'modbee','marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;','marketInfo.clipped_taxonomy':'News','marketInfo.code':'MOD','marketInfo.county':'Stanislaus','marketInfo.devDirectory':'','marketInfo.domain':'modbee','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Modesto','marketInfo.logoAltText':'The Modesto Bee','marketInfo.market_identifier':'MOD.site_modbee','marketInfo.name':'Modesto Bee','marketInfo.networkid':'7675','marketInfo.phone':'209-578-2000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'6U2heU2FYV0Qqby9rdKjD1Cmj3di4jSURkdG','marketInfo.region':'Central Valley','marketInfo.shortURL':'breaking','marketInfo.siteId':'11','marketInfo.sourcelevel':'economicmobilitylab','marketInfo.state':'California','marketInfo.state_abbreviation':'CA','marketInfo.staticDirectory':'modbee','marketInfo.taxonomy':'News////','marketInfo.webmaster_email':'bclark@modbee.com','nativo.story.placements':'840179,748338,844332','nativo.video.placements':'869342,869341','newsletter.name':'modbee_afternoon_newsletter','publication.domain':'ModBee.com','publication.mediadomain':'media.modbee.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631418, &quot;tid&quot;:1035118, &quot;wid&quot;:996410}','wishabi.apiKey':'ceab6fe46419efe0','wishabi.bodyId':'748','wishabi.navId':'1071','wufoo.formID':'','zephr':'true','zvents.max_events':'4','zvents.max_sponsored':'2','zvents.swhat':'','zvents.swhen':'next 3 days','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '7',
      'enableConnatixZone': 'true',
      'sectionID': '84201','sectionsIds': '84201,3183,3184,6320,6412','topicsTags': '','lotameId': '7459',
    'domainName': 'www.modbee.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254052173";
    mistats.pagename="Story:254052173|First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban";
    mistats.taxonomy="News||||";
    mistats.channel="Economic Mobility Lab";
    mistats.contentsource="Andrea Briseño";
    mistats.pubdate="2021/09/13";
    mistats.moddate="2021/09/13 H04";
    mistats.keywords="Chicana car club, Modesto, culture";
</script>
<script src="//media.modbee.com/misites/mod/modbee.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="7e6ad80a-dd45-4642-82b6-1ba0aea5067c"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/modbee/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/modbee/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/modbee/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/modbee/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/modbee/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/modbee/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/modbee/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/modbee/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.modbee.com/news/economic-mobility-lab/article254052173.html"
  },
  "headline": "First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban",
  "image": "https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/FREE_1140/AA%20Chicana%20Car%20Club1.jpg",
  "datePublished": "2021-09-13T04:00AM-07:00",
  "dateModified": "2021-09-13T04:49AM-07:00",
  "url": "https://www.modbee.com/news/economic-mobility-lab/article254052173.html",
  "isBasedOn": "https://www.modbee.com/news/economic-mobility-lab/article254052173.html",
  "thumbnailUrl": "https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/FREE_1140/AA%20Chicana%20Car%20Club1.jpg",
  "articleSection": "Economic Mobility Lab",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Andrea Briseño"}],
  "publisher": {
     "name": "Modesto Bee",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.modbee.com/wps/build/images/modbee/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "modbee",
    "productID": "modbee.com:AllMOD-5029"
  },
  "description": "Chicanas form first car club of its kind in the Central Valley as Modesto city leaders show openness to discussing lifting cruising ban with other car enthusiasts.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254052173"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<div data-server-rendered="true" class="upper-nav"><div class="tab active"><a href="/" aria-label="Modesto Bee"><img src="/wps/build/images/modbee/logo.svg" alt="Modesto Bee Logo" width="300" height="50" loading="lazy" class="logo"> <img src="/wps/build/images/modbee/favicon-96.png" alt="Modesto Bee Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.modbee.com/news/economic-mobility-lab"><img src="https://media.modbee.com/static/images/modesto-economic-mobility-lab-logo.svg" alt="The Modesto Bee Economic Mobility Lab Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://media.modbee.com/static/images/modesto-economic-mobility-lab-logo-small.svg" alt="The Modesto Bee Economic Mobility Lab Logo" width="96" height="96" loading="lazy" class="favicon"></a></div></div>
    <section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.modbee.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.modbee.com" class="market-logo" aria-label="Modesto Bee">
        <img src="/wps/build/images/modbee/logo.svg" alt="Modesto Bee Logo" loading="lazy">
        <h1 class="title-meta">Chicanas form first car club of its kind in the Valley | Modesto Bee
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.modbee.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.modbee.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.modbee.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="http://modbee.mycapture.com/mycapture/index.asp" role="menuitem" tabindex="0" role="menuitem">Buy Photos</a></div>
                    <div role="none"><a href="https://www.modbee.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Photo</a></div>
                    <div role="none"><a href="https://modbee.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Search Archives</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.modbee.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.modbee.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.modbee.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/politics-government/national-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/turlock/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Turlock</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/oakdale/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Oakdale</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/california/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">California News</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/crime/scott-peterson-case/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Scott Peterson Case</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><span class="option-label" tabindex="-1">Local Sports</span>
                            </div>
                    <div role="none"><a href="https://www.modbee.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Football</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/high-school/prep-athletes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School Athletes</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/outdoors/getting-out/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Camps, clinics listings</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Pro Sports</span>
                            </div>
                    <div role="none"><a href="https://www.modbee.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/mlb/san-francisco-giants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Giants</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/mlb/oakland-as/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">A&#39;s</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/nfl/san-francisco-49ers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">49ers</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/nfl/oakland-raiders/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Raiders</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBA</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.modbee.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The California Influencer Series</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/politics-government/election" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.modbee.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/biz-columns-blogs/biz-beat/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Biz Beat</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Agriculture</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/employment-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Employment News</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.modbee.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/modestobee/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fashion</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/food-drink#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.modbee.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV News</a></div>
                    <div role="none"><a href="https://www.modbee.com/site-services/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contests</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.modbee.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.modbee.com/rewards/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Modesto Bee Rewards</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.modbee.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers Opinion</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">National Issues</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/state-issues/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State Issues</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><a href="https://www.modbee.com/opinion/opn-columns-blogs/community-columns/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Community Voices</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.legacy.com/obituaries/modestobee/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/modesto/home/listItems.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.modbee.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local News Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/news/business/agriculture/video" role="menuitem" tabindex="0" role="menuitem">Agriculture Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.modbee.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/modesto/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/modesto/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Classified Ad</a></div>
                    <div role="none"><a href="https://jobs.modbee.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.modbee.com/advertise/sponsored-content/sponsored-posts/?ntv_adpz=3619" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Place an Ad
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/modesto/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Ad</a></div>
                    <div role="none"><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Celebration</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/modesto/home/listItems.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Obituary Ad</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/modesto#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Classified Ad</a></div>
                    <div role="none"><a href="https://placelegal.mcclatchy.com/legals/merced/index.html/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place Legal Ad</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.modbee.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.modbee.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.modbee.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/economic-mobility-lab">
      Economic Mobility Lab
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:abriseno@modbee.com"> By Andrea Briseño</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date" class="update-date time" data-originalDate="1631533793"></time>
                       
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=First+Chicana+car+club+forms+in+Modesto%2C+coinciding+with+efforts+to+lift+cruising+ban&amp;url=https://www.modbee.com/news/economic-mobility-lab/article254052173.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.modbee.com/news/economic-mobility-lab/article254052173.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=First%20Chicana%20car%20club%20forms%20in%20Modesto%2C%20coinciding%20with%20efforts%20to%20lift%20cruising%20ban&body=https://www.modbee.com/news/economic-mobility-lab/article254052173.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.modbee.com/news/economic-mobility-lab/article254052173.html&title=First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.modbee.com/news/economic-mobility-lab/article254052173.html&description=First Chicana car club forms in Modesto, coinciding with efforts to lift cruising ban&media=https://www.modbee.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.modbee.com/news/economic-mobility-lab/article254052173.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_1140/AA%20Chicana%20Car%20Club1.jpg" media="(min-width: 992px)">
                <source srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_960/AA%20Chicana%20Car%20Club1.jpg" media="(min-width: 768px)">
                <source srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_768/AA%20Chicana%20Car%20Club1.jpg" media="(min-width: 601px)">
                <source srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_640/AA%20Chicana%20Car%20Club1.jpg" media="(min-width: 441px)">
                <source srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_480/AA%20Chicana%20Car%20Club1.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.modbee.com/latest-news/lzgjzw/picture254101958/alternates/LANDSCAPE_1140/AA%20Chicana%20Car%20Club1.jpg" alt="Members of the Chicana Car Club, Christina Berumen, left, Angie Berumen, and Elisa Trevino, right, in Modesto, Calif., on Wednesday, Sept. 8, 2021." title="Members of the Chicana Car Club, Christina Berumen, left, Angie Berumen, and Elisa Trevino, right, in Modesto, Calif., on Wednesday, Sept. 8, 2021." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Members of the Chicana Car Club, Christina Berumen, left, Angie Berumen, and Elisa Trevino, right, in Modesto, Calif., on Wednesday, Sept. 8, 2021.
    
    
        
            <span class="byline">
                Andy Alfaro
            </span>
        
        
            <span class="credit">aalfaro@modbee.com</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.modbee.com%2Fnews%2Feconomic-mobility-lab%2Farticle254052173.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Ladies, hop in your classic cars and start your engines. </p> <!----><p>A new car club has formed in Modesto, only this time, it’s Chicanas behind the wheel and they’re here to say women like cars, too. </p> <!----><p>The <a href="https://www.facebook.com/Chicana-Car-Club-109790504708150/">Chicana Car Club</a> formed in Modesto in June and has three members so far. It’s the first Chicana car club in the Central Valley, originally started in Merced, and has two other chapters in Tulare and the East Bay. </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Formerly a member of the <a href="https://www.instagram.com/impalas_car_club/?hl=en">Impalas Car Club</a> of Modesto, Chicana Car Club founder Elisa Trevino said she decided to form the group after she divorced and missed cruising. Women from all backgrounds and all car types, but not newer than 1993, can join for free as long as their vehicles are running and in good condition.</p> <!----><p>Behind Trevino’s red lipstick was once a young girl who fell in love with cars while helping her dad with mechanical work. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Newsletter and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="modbee_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“I was the one always in the garage with my dad,” said the youngest of five children. “I had my little hands in there… that’s what made me like cars.” </p> <!----><p>But when Trevino, 42, is driving her 1965 ice-blue Chevy Impala, she’s often asked if her husband let her borrow his car for a drive. </p> <!----><p>“It’s always something about the husband (or) the boyfriend, and I don’t mean no disrespect but… women are equal with men now,” she said. </p> <!----><p>Back in the day, it was common for a woman to drive her man’s car, Trevino said. However, car club member Angie Berumen, 44, said it’s no longer a man’s world. Women own classic and low-rider cars, too. </p> <!----><p>“You feel like you’re doing something right,” Berumen said, when she’s behind the wheel of her 1969 meadow-green Chevy Impala, where a sarape, or a long, colorful, authentic shawl rests on her car dashboard, reflecting Mexican pride. She added that as a single mom, she’s found the group to be empowering, a place where she’s not intimidated and can let her hair down. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.modbee.com/subscribe/create?param=f3JBAUY=&amp;offer=NmEfaxcUb3lSCUJAfRJHYzAgCXNJfSQ9HAZAG15QPgoUG0hQeHNFCkVGb29STx0HLisVS1BIbw4%2FfUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“You’re doing it for the women,” she said. “So that everybody knows that we can stand up and we can show ourselves.” </p> <!----><p>Her sister, Christina Berumen, who is also a Chicana Car Club member, said she’s been collecting classic cars for years, yet never took them out for a ride. But when she saw Trevino, another woman who was into classic cars like her, she was inspired to get her 1977 Oldsmobile Cutlass up and running . </p> <!----><p>“I’m gonna pull my car out and follow her routes,” she remembered thinking. </p> <!----><p>Though Trevino lives in Merced, she oversees the Modesto chapter and decided to form a group here because of its history of cruising. McHenry Avenue was the place to be on Friday nights, she said, but in 1990, <a href="https://apnews.com/article/53ef9673c4d28406034337fee917ce56">Modesto banned cruising</a>, arguing that there was excessive violence, vandalism and drugs. </p> <!----><p>“There was one time I didn’t have a baby sitter,” said the onetime teen mom, but “you can’t miss cruising on McHenry!” So she brought her baby along.</p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>Police relationship improving?</h3> <!----><p>Now that Trevino is older, she said she doesn’t get pulled over by police like she used to but feels officers still have a misconception of people who drive classic cars like hers or low riders. </p> <!----><p>“They think a lot of us are gang bangers and drug dealers, and believe it or not, you have to have a pretty decent job, or you know, a husband or somebody to help,” she said, explaining that not just anyone can fix up a classic or low rider because it requires patience and a continuous investment.</p> <!----><p>Alejandro Bravo, a member of the Impalas Car Club of Modesto, said he does think police and city leaders are starting to see members of the Chicano car club community for who they really are: people with culture and family who give back to their community.</p> <!----><p> “I think really the stereotype has gone away. … The police know … we do stuff in the community,” he said. </p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>To Bravo, Chicano car club culture means family. It’s a tradition his father shared with him as a young boy and he now shares with his grandchildren. </p> <!----><p>He added that he and other car club members are working on legalizing cruising in Modesto again and have received an invitation from Mayor Sue Zwahlen, Police Chief Brandon Gillespie and a couple of City Council members to meet to discuss it. </p> <!----><p>“(Gillespie) was really open to listening to what we had to say … and the mayor was open,” Bravo said, adding that it gives him hope that one day cruising will be legal in Modesto once more. </p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Modesto Bee</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/economic-mobility-lab">
      economic-mobility-lab
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/economic-mobility-lab/article253886088.html#storylink=related_inline" >
        
        Latinos, disproportionately stricken by COVID, hold voting power in California recall
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 05, 2021 6:00 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/california">
      california
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/california/article253446644.html#storylink=related_inline" >
        
        California Latino population grew in last decade while number of whites fell, census shows
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 12, 2021 12:35 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/economic-mobility-lab">
      economic-mobility-lab
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/economic-mobility-lab/article253607233.html#storylink=related_inline" >
        
        Pandemic paradox: Remote learning brought some Modesto educators closer to struggling kids
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 24, 2021 6:00 AM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254101963" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.modbee.com/latest-news/7gkckj/picture254101963/alternates/FREE_1140/AA%20Chicana%20Car%20Club2.jpg"
      data-alt=""
      data-caption="Chicana Car Club in Modesto, Calif., on Wednesday, Sept. 8, 2021."
      data-photographer="Andy Alfaro"
      data-credit="aalfaro@modbee.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.modbee.com/latest-news/hkzcjk/picture254101953/alternates/FREE_1140/AA%20Chicana%20Car%20Club3.jpg"
      data-alt=""
      data-caption="Members of the Chicana Car Club, from the left, Christina Berumen, Elisa Trevino, Angie Berumen, in Modesto, Calif., on Wednesday, Sept. 8, 2021."
      data-photographer="Andy Alfaro"
      data-credit="aalfaro@modbee.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/250436511">
                <img class="author-thumb" src="https://www.modbee.com/latest-news/q1yv0j/picture251029389/alternates/FREE_480/Andrea%20Brise%C3%B1o.jpeg" alt="Profile Image of Andrea Briseño" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/250436511">Andrea Briseño</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/Andrea_Briseno_">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:abriseno@modbee.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:(209) 210-2652" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">(209) 210-2652</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Andrea is the equity/underserved communities reporter for The Modesto Bee’s Economic Mobility Lab. She is a Fresno native and a graduate of San Jose State University.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.modbee.com/news/economic-mobility-lab/article254052173.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.modbee.com/news/local/education/article254139498.html#storylink=readnext" class="image-link-macro kfocusable" title="Why families in Stanislaus County are receiving Pandemic EBT cards to buy groceries">

                <img src="https://www.modbee.com/latest-news/covubx/picture254184168/alternates/LANDSCAPE_1140/DF%20P-EBT%20card.JPG" alt="Why families in Stanislaus County are receiving Pandemic EBT cards to buy groceries" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/local/education/">
      Education
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.modbee.com/news/local/education/article254139498.html#storylink=readnext" >
        
        Why families in Stanislaus County are receiving Pandemic EBT cards to buy groceries
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:eisaacman@modbee.com"> By Emily  Isaacman</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date-read-next" class="update-date time" data-originalDate="1631533743"></time>
                       
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Why+families+in+Stanislaus+County+are+receiving+Pandemic+EBT+cards+to+buy+groceries&amp;url=https://www.modbee.com/news/local/education/article254139498.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.modbee.com/news/local/education/article254139498.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Why%20families%20in%20Stanislaus%20County%20are%20receiving%20Pandemic%20EBT%20cards%20to%20buy%20groceries&body=https://www.modbee.com/news/local/education/article254139498.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.modbee.com/news/local/education/article254139498.html&title=Why families in Stanislaus County are receiving Pandemic EBT cards to buy groceries">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.modbee.com/news/local/education/article254139498.html&description=Why families in Stanislaus County are receiving Pandemic EBT cards to buy groceries&media=https://www.modbee.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.modbee.com/news/local/education/article254139498.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Did you receive a card for food benefits you didn’t apply for? It likely contains hundreds of dollars.</p>
        

        
            
            
	<a href="https://www.modbee.com/news/local/education/article254139498.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/local/article254164118.html#storylink=trendingstories" >
        
        Update: Suspect arrested in threats that closed down Modesto Junior College campuses
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631373510"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/coronavirus/article254182303.html#storylink=trendingstories" >
        
        Five children are now orphans after both father and mother die of COVID in California
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631489252"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/coronavirus/article254151858.html#storylink=trendingstories" >
        
        Coronavirus update, Sept. 11: Stanislaus surpasses 70,000 cases; vaccine sites revealed
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631365660"></div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/opinion/opn-columns-blogs/article254083718.html#storylink=trendingstories" >
        
        Longtime Modesto Republican explains her `no’ vote on California governor recall
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 12, 2021 6:00 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/local/article254086583.html#storylink=trendingstories" >
        
        Modesto Councilman Ricci, Sheriff Dirkse advocating for campgrounds for homeless
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631450925"></div>
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.modbee.com/subscribe/create?param=f3JBAUY=&amp;offer=NmEfaxcUb3lSCUJAfRJHYzAgCXNJfSQ9HAZAG15QPgoUG0hQeHNFCkVGb29STx0HLisVS1BIbw4%2FfUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/local/education/article254076768.html#storylink=moresection" class="image-link-macro kfocusable" title="Stanislaus schools report 265 COVID-19 cases Aug. 29-Sept. 4.  Nearly 6,000 quarantined">

                <img src="https://www.modbee.com/latest-news/tkjntg/picture253739583/alternates/LANDSCAPE_480/tur%20high%20testing.jpg" alt="Stanislaus schools report 265 COVID-19 cases Aug. 29-Sept. 4.  Nearly 6,000 quarantined" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/local/education/article254076768.html#storylink=moresection" >
        
        Stanislaus schools report 265 COVID-19 cases Aug. 29-Sept. 4.  Nearly 6,000 quarantined
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631190662"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/economic-mobility-lab/article254081008.html#storylink=moresection" class="image-link-macro kfocusable" title="Modesto NAACP cancels family festival because of COVID. A festival in Denair will go on">

                <img src="https://www.modbee.com/latest-news/jw4amk/picture234743637/alternates/LANDSCAPE_480/BA%20Farm%20Family%20Fest%203.JPG" alt="Modesto NAACP cancels family festival because of COVID. A festival in Denair will go on" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/economic-mobility-lab/">
      Economic Mobility Lab
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/economic-mobility-lab/article254081008.html#storylink=moresection" >
        
        Modesto NAACP cancels family festival because of COVID. A festival in Denair will go on
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 09, 2021 6:00 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/economic-mobility-lab/article253712863.html#storylink=moresection" class="image-link-macro kfocusable" title="A tale of two cities: Modesto and Manteca’s contrasting approaches to housing development">

                <img src="https://www.modbee.com/latest-news/hcmqfv/picture253713133/alternates/LANDSCAPE_480/AA%20Manteca%20Homes%2005.JPG" alt="A tale of two cities: Modesto and Manteca’s contrasting approaches to housing development" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/economic-mobility-lab/">
      Economic Mobility Lab
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/economic-mobility-lab/article253712863.html#storylink=moresection" >
        
        A tale of two cities: Modesto and Manteca’s contrasting approaches to housing development
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631403278"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/economic-mobility-lab/article253886088.html#storylink=moresection" class="image-link-macro kfocusable" title="Latinos, disproportionately stricken by COVID, hold voting power in California recall">

                <img src="https://www.mcclatchy-wires.com/incoming/3s5g5u/picture253950673/alternates/LANDSCAPE_480/Calfornia_Recall_64675.jpg" alt="Latinos, disproportionately stricken by COVID, hold voting power in California recall" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/economic-mobility-lab/">
      Economic Mobility Lab
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/economic-mobility-lab/article253886088.html#storylink=moresection" >
        
        Latinos, disproportionately stricken by COVID, hold voting power in California recall
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1630873329"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/local/education/article253986178.html#storylink=moresection" class="image-link-macro kfocusable" title="Hughson Unified employee, advocate for Spanish-speaking students, dies from COVID">

                <img src="https://www.modbee.com/latest-news/3euhea/picture253988333/alternates/LANDSCAPE_480/Tonie%20Orozco.jpeg" alt="Hughson Unified employee, advocate for Spanish-speaking students, dies from COVID" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/local/education/article253986178.html#storylink=moresection" >
        
        Hughson Unified employee, advocate for Spanish-speaking students, dies from COVID
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1631018224"></div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.modbee.com/news/local/education/article253956273.html#storylink=moresection" class="image-link-macro kfocusable" title="Rising COVID-19 cases shut down Summerville High School in Tuolumne County">

                <img src="https://www.modbee.com/latest-news/y98ii8/picture253957428/alternates/LANDSCAPE_480/Summerville%20high%20school.jpeg" alt="Rising COVID-19 cases shut down Summerville High School in Tuolumne County" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.modbee.com/news/local/education/">
      Education
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.modbee.com/news/local/education/article253956273.html#storylink=moresection" >
        
        Rising COVID-19 cases shut down Summerville High School in Tuolumne County
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1630623940"></div>
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/modbee/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://modbee.com/mobile" class="more-link icon-label h4">
		Modesto Bee App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/modestobee" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/modbee" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/TheModestoBee" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.modbee.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.modbee.com/e-edition/today">eEdition</a>
            <a href="https://www.modbee.com/myaccount">Vacation Hold</a>
            <a href="https://www.modbee.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-modesto-bee/#navlink=mi_footer">About Us</a>
            <a href="https://www.modbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee#navlink=mi_footer">Newsletters</a>
            <a href="https://www.modbee.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.modbee.com/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a>
            <a href="https://www.modbee.com/place-ad/#navlink=mi_footer">Place An Obituary</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/modesto/#navlink=mi_footer">Place a Classified Ad</a>
            <a href="https://www.modbee.com/advertise/#navlink=mi_footer">Place a Newspaper Ad</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.modbee.com/site-services/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.modbee.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.modbee.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.modbee.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.modbee.com/mistats/products/escenic.js"></script>
            <script src="//media.modbee.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-8aa18e97b05728577cdd.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
