<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MOD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.modbee.com/wps/source/images/modbee/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.modbee.com/wps/source/images/modbee/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="modbee"/>
    

    
        <meta name="twitter:title" content="Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson"/>
    

    
        <meta property="og:site_name" content="modbee"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson"/>
    

    
        <meta property="og:url" content="https://www.modbee.com/news/local/article232013297.html"/>
    

    
        <meta property="og:description" content="Two residents of the Merced County community of Santa Nella were killed Wednesday when the driver lost control and their Lincoln Navigator SUV went down a 90-foot embankment off Interstate 5 south of Patterson."/>
    

    
        <meta name="twitter:description" content="Two residents of the Merced County community of Santa Nella were killed Wednesday when the driver lost control and their Lincoln Navigator SUV went down a 90-foot embankment off Interstate 5 south of Patterson."/>
    

    
        <meta property="og:image" content="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/LANDSCAPE_1140/TM%20CHP%20generic%20art%201"/>
    

    
        <meta name="twitter:image" content="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/LANDSCAPE_1140/TM%20CHP%20generic%20art%201"/>
    

    
        <meta property="fb:app_id" content="174393476082180"/>
    

    

    
        <meta name="title" content="Two men die in crash down I-5 embankment near Patterson | Modesto Bee"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Two residents of the Merced County community of Santa Nella were killed Wednesday when the driver lost control and their Lincoln Navigator SUV went down a 90-foot embankment off Interstate 5 south of Patterson."/>
    

    
        <meta name="keywords" content="interstate 5, I-5, patterson, fatal, killed, crash, santa nella, chp"/>
    

    
        <meta name="news_keywords" content="interstate 5, I-5, patterson, fatal, killed, crash, santa nella, chp"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.modbee.com/news/local/article232013297.html"/>
    

    
        <meta name="original-source" content="https://www.modbee.com/news/local/article232013297.html"/>
    

    
        <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    












    <meta property="article:content_tier" content=""/>








<title>Two men die in crash down I-5 embankment near Patterson | Modesto Bee</title>

<link rel="amphtml" href="https://amp.modbee.com/news/local/article232013297.html">

<meta name="msapplication-TileImage" content="/wps/build/images/modbee/windowsmetro-144.png"/>




        <meta property="fb:pages" content="8552722321" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/modbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/modbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/modbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/modbee/favicon.png">

<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'327145',['accuweather.locationString']:'Modesto',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-776-4233',['cs.circ_url']:'/myaccount',['facebook.app.id']:'174393476082180',['financialContent.account']:'modbee',['findnsave.tracking']:'findnsave',['marketInfo.JobsQSCTY']:'Modesto',['marketInfo.JobsQSSTS']:'CA,US',['marketInfo.JobsSEO']:'Search for Jobs in the Modesto California area',['marketInfo.JobsSiteID']:'mc_mb003',['marketInfo.Jobslr']:'cbmc_mb',['marketInfo.LiveConnectTag']:'a-01ea',['marketInfo.addcities']:'Turlock, Oakdale, Ceres',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.careerbuilder.dmc_code']:'mod',['marketInfo.careerbuilder.dmc_id']:'1219',['marketInfo.careerbuilder.lr']:'CBMC_MB',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:MODBEETJ',['marketInfo.carsAFF']:'modbee',['marketInfo.carsSEO']:'&quot;SEO information for the cars page&quot;',['marketInfo.clipped_taxonomy']:'News/Local',['marketInfo.code']:'MOD',['marketInfo.county']:'Stanislaus',['marketInfo.devDirectory']:'',['marketInfo.domain']:'modbee',['marketInfo.followLinks']:'1',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Modesto',['marketInfo.logoAltText']:'The Modesto Bee',['marketInfo.market_identifier']:'MOD.site_modbee',['marketInfo.name']:'Modesto Bee',['marketInfo.networkid']:'7675',['marketInfo.phone']:'209-578-2000',['marketInfo.product']:'site',['marketInfo.pushlyDomainKey']:'6U2heU2FYV0Qqby9rdKjD1Cmj3di4jSURkdG',['marketInfo.region']:'Central Valley',['marketInfo.shortURL']:'local-news',['marketInfo.siteId']:'11',['marketInfo.sourcelevel']:'local',['marketInfo.state']:'California',['marketInfo.state_abbreviation']:'CA',['marketInfo.staticDirectory']:'modbee',['marketInfo.taxonomy']:'News/Local///',['marketInfo.webmaster_email']:'bclark@modbee.com',['nativo.story.placements']:'840179,748338,844332',['nativo.video.placements']:'869342,869341',['publication.domain']:'ModBee.com',['publication.mediadomain']:'media.modbee.com',['wishabi.apiKey']:'ceab6fe46419efe0',['wishabi.bodyId']:'748',['wishabi.navId']:'1071',['wufoo.formID']:'',['zvents.max_events']:'4',['zvents.max_sponsored']:'2',['zvents.swhat']:'',['zvents.swhen']:'next 3 days',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script><script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:232013297";
    mistats.pagename="Story:232013297|Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Deke Farrow";
    mistats.pubdate="2019/06/27";
    mistats.moddate="2019/06/27 H08";
    mistats.keywords="interstate 5 I-5 patterson fatal killed crash santa nella chp";
</script>


    

<script src="//media.modbee.com/misites/mod/modbee.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=3d50236',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.7102992cd65de27c4126.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7c84037c00.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327145',
'accuweather.locationString':'Modesto',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-776-4233',
'cs.circ_url':'/myaccount',
'facebook.app.id':'174393476082180',
'financialContent.account':'modbee',
'findnsave.tracking':'findnsave',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.LiveConnectTag':'a-01ea',
'marketInfo.addcities':'Turlock, Oakdale, Ceres',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'mod',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'marketInfo.carsAFF':'modbee',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'MOD',
'marketInfo.county':'Stanislaus',
'marketInfo.devDirectory':'',
'marketInfo.domain':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Modesto',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.market_identifier':'MOD.site_modbee',
'marketInfo.name':'Modesto Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-578-2000',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'6U2heU2FYV0Qqby9rdKjD1Cmj3di4jSURkdG',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'local-news',
'marketInfo.siteId':'11',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'modbee',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840179,748338,844332',
'nativo.video.placements':'869342,869341',
'publication.domain':'ModBee.com',
'publication.mediadomain':'media.modbee.com',
'wishabi.apiKey':'ceab6fe46419efe0',
'wishabi.bodyId':'748',
'wishabi.navId':'1071',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.modbee.com/news/local/article232013297.html"
  },

  
  "headline": "Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson",
  "image": "https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_1140/TM%20CHP%20generic%20art%201",
  "datePublished": "2019-06-27T07:01AM",
  "dateModified": "2019-06-27T08:54AM",
  "url": "https://www.modbee.com/news/local/article232013297.html",
  "thumbnailUrl": "https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_1140/TM%20CHP%20generic%20art%201",
  "articleSection": "Local",
  "creator": [],
  "keywords": ["interstate 5","I-5","patterson","fatal","killed","crash","santa nella","chp"],
  
    "author": [{"@type": "Person","name": "Deke Farrow"}],
  
  "publisher": {
     "name": "Modesto Bee",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.modbee.com/wps/build/images/modbee/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "modbee",
    "productID": "modbee.com:AllMOD-5029"
  },
  
  "description": "Two residents of the Merced County community of Santa Nella were killed Wednesday when the driver lost control and their Lincoln Navigator SUV went down a 90-foot embankment off Interstate 5 south of Patterson.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "232013297"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="232013297"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Modesto Bee">
                
                    <img src="/wps/build/images/modbee/logo.svg" alt="Modesto Bee Logo" class="logo short">
                
                <h1 class="title-meta">Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson | Modesto Bee</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.modbee.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.modbee.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.modbee.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.modbee.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.modbee.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.modbee.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://modbee.mycapture.com/mycapture/index.asp" role="menuitem" tabindex="0">
                        Buy Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Photo
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://modbee.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Search Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/politics-government/national-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/turlock/#navlink=subnav" role="menuitem" tabindex="0">
                        Turlock
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/oakdale/#navlink=subnav" role="menuitem" tabindex="0">
                        Oakdale
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        California News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/local/crime/scott-peterson-case/#navlink=subnav" role="menuitem" tabindex="0">
                        Scott Peterson Case
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Local Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/high-school/prep-athletes/#navlink=subnav" role="menuitem" tabindex="0">
                        High School Athletes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/outdoors/getting-out/#navlink=subnav" role="menuitem" tabindex="0">
                        Camps, clinics listings
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Pro Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/mlb/san-francisco-giants/#navlink=subnav" role="menuitem" tabindex="0">
                        Giants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/mlb/oakland-as/#navlink=subnav" role="menuitem" tabindex="0">
                        A&#39;s
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/nfl/san-francisco-49ers/#navlink=subnav" role="menuitem" tabindex="0">
                        49ers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/nfl/oakland-raiders/#navlink=subnav" role="menuitem" tabindex="0">
                        Raiders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        NBA
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        The California Influencer Series
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/business/biz-columns-blogs/biz-beat/#navlink=subnav" role="menuitem" tabindex="0">
                        Biz Beat
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0">
                        Agriculture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/business/employment-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Employment News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/food-drink#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/category/Worship+Directory/#navlink=subnav" role="menuitem" tabindex="0">
                        Worship Directory
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/site-services/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.modbee.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/rewards/#navlink=subnav" role="menuitem" tabindex="0">
                        Modesto Bee Rewards
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                        National Issues
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/state-issues/#navlink=subnav" role="menuitem" tabindex="0">
                        State Issues
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/opinion/opn-columns-blogs/community-columns/#navlink=subnav" role="menuitem" tabindex="0">
                        Community Voices
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                        View Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituary Ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://modestobee.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Classified Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/category/Pets+%26+Animals/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav" role="menuitem" tabindex="0">
                        Garage Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/category/Real+Estate/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav" role="menuitem" tabindex="0">
                        Apartment and Rentals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.modbee.com#navlink=subnav" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav" role="menuitem" tabindex="0">
                        RVs/Motorhomes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/category/For+Sale/#navlink=subnav" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/classified-ads/category/Services#navlink=subnav" role="menuitem" tabindex="0">
                        Service Directory
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Place an Ad</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.modbee.com/advertise/place-ad/#navlink=subnav" role="menuitem" tabindex="0">
                        Place an Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Celebration
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Place Obituary Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://modestobee.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Classified Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&amp;p_newspaper=MOD3&amp;p_admin_flag=N&amp;p_home_page=http://www.modbee.com&amp;p_npt=8110/#navlink=subnav" role="menuitem" tabindex="0">
                        Place Legal Ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://jobs.modbee.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.modbee.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.modbee.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.modbee.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="232013297"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="232013297"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/">
      Local
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jfarrow@modbee.com"> By Deke Farrow</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 27, 2019 07:01 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Two+men+killed+when+SUV+goes+off+I-5%2C+down+90-foot+embankment+south+of+Patterson&amp;url=https://www.modbee.com/news/local/article232013297.html" onclick="mi.articleShareTools.popupFunction(this.href, 21977);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.modbee.com/news/local/article232013297.html" onclick="mi.articleShareTools.popupFunction(this.href, 22033);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Two%20men%20killed%20when%20SUV%20goes%20off%20I-5%2C%20down%2090-foot%20embankment%20south%20of%20Patterson&body=https://www.modbee.com/news/local/article232013297.html" onclick="nextbee.credit_share_articles(21990);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.modbee.com/news/local/article232013297.html&title=Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.modbee.com/news/local/article232013297.html&description=Two men killed when SUV goes off I-5, down 90-foot embankment south of Patterson&media=https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/LANDSCAPE_1140/TM%20CHP%20generic%20art%201">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.modbee.com/news/local/article232013297.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>This is how the Jaws of Life work to extricate injured vehicle passengers</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        The Bloomington Fire Department shows how firefighters and other first responders use the Jaws of Life to extricate people from a wrecked vehicle after an accident.
    
    


                                    <span class="byline video-attributions-6032268480001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-229947569-1561661518234" class="media-wrap ">
    <div id="playerWrap-229947569-1561661518234" class="video-media vjs-wrapper">    
        <video id="player-229947569-1561661518234"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.modbee.com/news/state/california/article229947569.html"
               data-title="This is how the Jaws of Life work to extricate injured vehicle passengers"
               data-video-id="6032268480001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Fnews%2Fstate%2Fcalifornia%2Farticle229947569.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=This%20is%20how%20the%20Jaws%20of%20Life%20work%20to%20extricate%20injured%20vehicle%20passengers&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6032268480001&amp;cust_params=sect%3DLocal%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        The Bloomington Fire Department shows how firefighters and other first responders use the Jaws of Life to extricate people from a wrecked vehicle after an accident.
    
    


                                <span class="byline video-attributions-6032268480001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Two residents of Santa Nella were killed Wednesday afternoon when the driver lost control and their Lincoln Navigator SUV went down a 90-foot embankment off Interstate 5 south of Patterson.</p>

                    

                    
                    
                
                    <p>The California Highway Patrol reported the single-vehicle crash occurred about 4:15 p.m. on southbound I-5 north of Oak Flat Road. Officers arrived to find the vehicle on its side at the bottom of the embankment. The 43-year-old male driver had been ejected and was pronounced dead at the scene. His passenger, a 65-year-old man, was in the right front passenger seat and also was pronounced dead.</p>

                    

                    
                    
                
                    <p>The CHP’s preliminary investigation determined the SUV was traveling an unknown speed in the right lane when the driver drifted, allowing the front and rear tires to go over a raised asphalt curb. The driver abruptly braked and steered left, partially into the lane, but lost control.</p>

                    

                    
                    
                
                    <p>He steered right again, and the Navigator went across the asphalt shoulder, over the curb and down the embankment. The SUV rolled as it descended, ejecting the driver though he was wearing his seat belt, the CHP found.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Modesto Bee content across all your devices.</p>
        <a class="button impact" href="https://account.modbee.com/subscribe/create?param=fHpHC0I=&amp;offer=NmEfaxcUb3lSCUJAfRJFbjYgGHVFDiZFeRtAG15QPgoUG0hQeHNDAENBb29STx0HLisVS1BIbw4%2FfUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The investigation has not yet determined whether alcohol or drugs contributed to the crash.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232013297"></div>

                        
                    
                
                    <p>The names of the Merced County men have been withheld pending notification of family.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="232013297"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232013297"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="232013297"></div>

                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-215746260'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-215746260" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="215746260">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_160/TM%20CHP%20generic%20art%201" data-width-160></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_320/TM%20CHP%20generic%20art%201" data-width-320></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_480/TM%20CHP%20generic%20art%201" data-width-480></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_640/TM%20CHP%20generic%20art%201" data-width-640></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_768/TM%20CHP%20generic%20art%201" data-width-768></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_960/TM%20CHP%20generic%20art%201" data-width-960></span>
                            <span data-src="https://www.mercedsunstar.com/news/local/crime/73v8yf/picture215746260/alternates/FREE_1140/TM%20CHP%20generic%20art%201" data-width-1140></span>
                            <img alt="" title="">
                            <div class="caption">
                                <figcaption>
                                    
    
    
        
            <span class="byline">
                Thaddeus Miller
            </span>
        
        
            <span class="credit">Merced Sun-Star file</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-215746260'></div><script> lazyLoadingModule("inlinegallery-template-215746260", "inlinegallery-target-215746260", "gallery",500,
        undefined, undefined, "undefined", 215746260 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53318"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53318", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.modbee.com/news/local/article232013297.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="232013297"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-231998137-1561661518239" class="media-wrap ">
    <div id="playerWrap-231998137-1561661518239" class="video-media vjs-wrapper">    
        <video id="player-231998137-1561661518239"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.modbee.com/news/local/article231998137.html"
               data-title="Fallen branch on Franklin &amp; Downs Funeral Home in Modesto"
               data-video-id="6052683241001"
               data-account="5502557044001"
               data-key="BCpkADawqM33rBWapF3MQppW7xL1Vs2EdOojEqqcin6j99DldvHTS4g4qGIF4dT8P0tWNF5PKVS5Pa89PSncoFhE98eKkY3ph3XO1JWTT123IbAvOcgA67TKixrj4woMa72AabRyzOg9uRVG"
               data-publication="modbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Farticle231998137.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Fallen%20branch%20on%20Franklin%20%26%20Downs%20Funeral%20Home%20in%20Modesto&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6052683241001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.modbee.com/news/local/article231998137.html">Fallen branch on Franklin & Downs Funeral Home in Modesto</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-231990807-1561661518240" class="media-wrap ">
    <div id="playerWrap-231990807-1561661518240" class="video-media vjs-wrapper">    
        <video id="player-231990807-1561661518240"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.modbee.com/news/local/article231990807.html"
               data-title="Police describe how Modesto teen crashed car onto two other cars"
               data-video-id="6052647083001"
               data-account="5502557044001"
               data-key="BCpkADawqM33rBWapF3MQppW7xL1Vs2EdOojEqqcin6j99DldvHTS4g4qGIF4dT8P0tWNF5PKVS5Pa89PSncoFhE98eKkY3ph3XO1JWTT123IbAvOcgA67TKixrj4woMa72AabRyzOg9uRVG"
               data-publication="modbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Farticle231990807.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Police%20describe%20how%20Modesto%20teen%20crashed%20car%20onto%20two%20other%20cars&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6052647083001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.modbee.com/news/local/article231990807.html">Police describe how Modesto teen crashed car onto two other cars</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/crime/article231938568.html#storylink=trendingstories">
        Four charged in federal drug raid involving Modesto Hells Angels president
      </a>
    
  </h3>
  
   

  
    <time datetime="1561489064">
      June 25, 2019 11:57 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/article231967982.html#storylink=trendingstories">
        Update: Rock Fire has burned more than 1,000 acres west of Patterson
      </a>
    
  </h3>
  
   

  
    <time datetime="1561549725">
      June 26, 2019 04:48 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/article231981367.html#storylink=trendingstories">
        Crews making good progress on 2,200-acre Rock Fire west of Patterson, Cal Fire reports
      </a>
    
  </h3>
  
   

  
    <time datetime="1561579509">
      June 26, 2019 01:05 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/crime/article231993837.html#storylink=trendingstories">
        Wire taps, surveillance, traffic stops make up drug ring case against Hells Angels
      </a>
    
  </h3>
  
   

  
    <time datetime="1561590244">
      June 26, 2019 04:04 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/crime/article231944323.html#storylink=trendingstories">
        14 months after it began, murder trial of Modesto attorney, two others goes to jury
      </a>
    
  </h3>
  
   

  
    <time datetime="1561580927">
      June 26, 2019 01:28 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="232013297"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="232013297"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="232013297"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="232013297"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/business/agriculture/">
      Agriculture
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.modbee.com/news/business/agriculture/article231992272.html#storylink=readnext">
        Livingston’s Foster Farms enters another niche in the chicken business
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jholland@modbee.com"> By John Holland</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 27, 2019 11:01 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Livingston%E2%80%99s+Foster+Farms+enters+another+niche+in+the+chicken+business&amp;url=https://www.modbee.com/news/business/agriculture/article231992272.html" onclick="mi.articleShareTools.popupFunction(this.href, 21977);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.modbee.com/news/business/agriculture/article231992272.html" onclick="mi.articleShareTools.popupFunction(this.href, 22033);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Livingston%E2%80%99s%20Foster%20Farms%20enters%20another%20niche%20in%20the%20chicken%20business&body=https://www.modbee.com/news/business/agriculture/article231992272.html" onclick="nextbee.credit_share_articles(21990);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.modbee.com/news/business/agriculture/article231992272.html&title=Livingston’s Foster Farms enters another niche in the chicken business">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.modbee.com/news/business/agriculture/article231992272.html&description=Livingston’s Foster Farms enters another niche in the chicken business&media=https://www.modbee.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.modbee.com/news/business/agriculture/article231992272.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Foster Farms, based in Livingston, California, launched a line of free-range chicken on Thursday, June 27, 2019. It comes from ranches where chickens have at least 12 hours of access to the outdoors daily.</p>
        

        
            
            
	<a href="https://www.modbee.com/news/business/agriculture/article231992272.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Modesto Bee content across all your devices.</p>
            <a href="https://account.modbee.com/subscribe/create?param=fHpHC0I=&amp;offer=NmEfaxcUb3lSCUJAfRJFbjYgGHVFDiZFeRtAG15QPgoUG0hQeHNDAENBb29STx0HLisVS1BIbw4%2FfUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE LOCAL</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.modbee.com/news/local/turlock/article232016962.html#storylink=moresection" class="image-link-macro" title="Woman raped, held against her will for more than a day in Turlock apartment">
                
                <img src="https://www.modbee.com/latest-news/y84t2u/picture232024157/alternates/LANDSCAPE_480/Esquire,%20Jesse.jpg" alt="Woman raped, held against her will for more than a day in Turlock apartment">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/turlock/">
      Turlock
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/turlock/article232016962.html#storylink=moresection">
        Woman raped, held against her will for more than a day in Turlock apartment
      </a>
    
  </h3>
  
   

  
    <time datetime="1561656199">
      June 27, 2019 10:23 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/article232014062.html#storylink=moresection">
        Stanislaus coroner seeks relatives of Modesto woman
      </a>
    
  </h3>
  
   

  
    <time datetime="1561646961">
      June 27, 2019 07:49 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/crime/article232014532.html#storylink=moresection">
        Modesto drive-by shooting becomes homicide when victim later dies. Police seek suspects
      </a>
    
  </h3>
  
   

  
    <time datetime="1561644515">
      June 27, 2019 07:08 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.modbee.com/news/local/crime/article231993837.html#storylink=moresection" class="image-link-macro" title="Wire taps, surveillance, traffic stops make up drug ring case against Hells Angels">
                
                <img src="https://www.modbee.com/latest-news/6psuur/picture231942758/alternates/LANDSCAPE_480/DF%20Downtown%20Raid%202.jpg" alt="Wire taps, surveillance, traffic stops make up drug ring case against Hells Angels">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/crime/article231993837.html#storylink=moresection">
        Wire taps, surveillance, traffic stops make up drug ring case against Hells Angels
      </a>
    
  </h3>
  
   

  
    <time datetime="1561590244">
      June 26, 2019 04:04 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.modbee.com/news/local/article231981367.html#storylink=moresection" class="image-link-macro" title="Crews making good progress on 2,200-acre Rock Fire west of Patterson, Cal Fire reports">
                
                <img src="https://www.modbee.com/latest-news/s156qf/picture231996212/alternates/LANDSCAPE_480/Cal%20Fire%20Rock%20Fire%201.jpg" alt="Crews making good progress on 2,200-acre Rock Fire west of Patterson, Cal Fire reports">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/news/local/article231981367.html#storylink=moresection">
        Crews making good progress on 2,200-acre Rock Fire west of Patterson, Cal Fire reports
      </a>
    
  </h3>
  
   

  
    <time datetime="1561579509">
      June 26, 2019 01:05 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.modbee.com/living/article231869493.html#storylink=moresection" class="image-link-macro" title="Wine, carnivals, music; Where to celebrate July in the Modesto, Mother Lode regions">
                
                <img src="https://www.modbee.com/latest-news/4fxrcw/picture231985882/alternates/LANDSCAPE_480/CW%20Stan%20Fair%20Sunday%203.JPG" alt="Wine, carnivals, music; Where to celebrate July in the Modesto, Mother Lode regions">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.modbee.com/living/">
      Living
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.modbee.com/living/article231869493.html#storylink=moresection">
        Wine, carnivals, music; Where to celebrate July in the Modesto, Mother Lode regions
      </a>
    
  </h3>
  
   

  
    <time datetime="1561582277">
      June 26, 2019 01:51 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="232013297"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1561650854", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/the-modesto-bee-news/id511925305?mt=8" class="more-link icon-label h4">
		Modesto Bee App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/modestobee" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/modbee" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/TheModestoBee" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.modbee.com/customer-service/#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://www.modbee.com/myaccount">Vacation Hold</a>
            
                <a href="https://www.modbee.com/myaccount">Pay Your Bill</a>
            
                <a href="https://www.modbee.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.modbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.modbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.modbee.com/webApp/mccSignupPage?siteName=modbee#navlink=mi_footer">Newsletters</a>
            
                <a href="http://nie4u.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://modbee.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.modbee.com/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a>
            
                <a href="https://www.modbee.com/place-ad/#navlink=mi_footer">Place Obituary or Celebration</a>
            
                <a href="https://www.modbee.com/place-ad/#navlink=mi_footer">Place Classified, Legal</a>
            
                <a href="https://www.modbee.com/advertise/#navlink=mi_footer">Place a Newspaper Ad</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.modbee.com/site-services/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.modbee.com/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.modbee.com/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="232013297"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="232013297"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.modbee.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.modbee.com/mistats/products/escenic.js"></script>
            <script src="//media.modbee.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6320&contextPath=3183-6320&pubId=9&cat=&meta=read-story&objId=232013297&type=article&title=Two+men+killed+when+SUV+goes+off+I-5%2C+down+90-foot+embankment+south+of+Patterson&url=https%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Farticle232013297.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=6320&contextPath=3183-6320&pubId=9&cat=&meta=read-story&objId=232013297&type=article&title=Two+men+killed+when+SUV+goes+off+I-5%2C+down+90-foot+embankment+south+of+Patterson&url=https%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Farticle232013297.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.modbee.com/news/local/article232013297.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1561650854", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5878497292.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-3045ae9fd37921188836.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3785",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("21981");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("21962");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
    <script>_cc7459.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-0dceb5cc653c3dd0b213.js"></script>
    

    </body>
</html>
