<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MOD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.modbee.com/wps/source/images/modbee/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.modbee.com/wps/source/images/modbee/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.modbee.com/wps/source/images/modbee/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="modbee"/>
    

    
        <meta name="twitter:title" content="Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra"/>
    

    
        <meta property="og:site_name" content="modbee"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra"/>
    

    
        <meta property="og:url" content="https://www.modbee.com/latest-news/article226498585.html"/>
    

    
        <meta property="og:description" content="The Beyer High girls soccer team was no match for talented Sierra, falling to the Timberwolves 3-0 in the CIF Sac-Joaquin Section Division III girls semfinals in Manteca, California."/>
    

    
        <meta name="twitter:description" content="The Beyer High girls soccer team was no match for talented Sierra, falling to the Timberwolves 3-0 in the CIF Sac-Joaquin Section Division III girls semfinals in Manteca, California."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557044001/5e16afd6-9fca-4d29-8834-eb6c2ed723ac/e36fcc9b-101a-4926-a46a-fee79fbf9fb1/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557044001/5e16afd6-9fca-4d29-8834-eb6c2ed723ac/e36fcc9b-101a-4926-a46a-fee79fbf9fb1/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="174393476082180"/>
    

    

    
        <meta name="title" content="Sierra girls soccer beats Beyer in Sac-Joaquin Section semis | Modesto Bee"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The Beyer High girls soccer team was no match for talented Sierra, falling to the Timberwolves 3-0 in the CIF Sac-Joaquin Section Division III girls semfinals in Manteca, California."/>
    

    
        <meta name="keywords" content="Beyer, sierra, cif, sjs, sac-joaquin section, soccer, girls, manteca, modesto"/>
    

    
        <meta name="news_keywords" content="Beyer, sierra, cif, sjs, sac-joaquin section, soccer, girls, manteca, modesto"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.modbee.com/latest-news/article226498585.html"/>
    

    
        <meta name="original-source" content="https://www.modbee.com/latest-news/article226498585.html"/>
    

    
        <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    






<meta name="title" content="Sierra girls soccer beats Beyer in Sac-Joaquin Section semis | Modesto Bee">
<meta name="og:title" content="Sierra girls soccer beats Beyer in Sac-Joaquin Section semis | Modesto Bee">





    <meta property="article:content_tier" content=""/>


<title>Sierra girls soccer beats Beyer in Sac-Joaquin Section semis | Modesto Bee</title>

<link rel="amphtml" href="https://amp.modbee.com/latest-news/article226498585.html">

<meta name="msapplication-TileImage" content="/wps/build/images/modbee/windowsmetro-144.png"/>




        <meta property="fb:pages" content="8552722321" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/modbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/modbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/modbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/modbee/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=e90e0b1',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-36ca13cb37.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-d46040fd60.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327145',
'accuweather.locationString':'Modesto',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-776-4233',
'cs.circ_url':'/myaccount',
'facebook.app.id':'174393476082180',
'financialContent.account':'modbee',
'findnsave.tracking':'findnsave',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.LiveConnectTag':'a-01ea',
'marketInfo.addcities':'Turlock, Oakdale, Ceres',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'mod',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'marketInfo.carsAFF':'modbee',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MOD',
'marketInfo.county':'Stanislaus',
'marketInfo.devDirectory':'',
'marketInfo.domain':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Modesto',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.market_identifier':'MOD.site_modbee',
'marketInfo.name':'Modesto Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-578-2000',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'11',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'modbee',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840179,748338,844332',
'nativo.video.placements':'869342,869341',
'publication.domain':'ModBee.com',
'publication.mediadomain':'media.modbee.com',
'wishabi.apiKey':'ceab6fe46419efe0',
'wishabi.bodyId':'748',
'wishabi.navId':'1071',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:226498585";
    mistats.pagename="Story:226498585|Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="Brian Clark";
    mistats.pubdate="2019/02/19";
    mistats.moddate="2019/02/19 H21";
    mistats.keywords="Beyer sierra cif sjs sac-joaquin section soccer girls manteca modesto";
</script>


<script src="//media.modbee.com/misites/mod/modbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    













  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.modbee.com/latest-news/article226498585.html"
  },

  
  "headline": "Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra",
  "image": "http://www.modbee.com/wps/source/images/modbee/facebook.jpg",
  "datePublished": "2019-02-19T09:48-08:00",
  "dateModified": "2019-02-19T09:51-08:00",
  "url": "//www.modbee.com/latest-news/article226498585.html",
  "thumbnailUrl": "",
  "articleSection": "Latest News",
  "creator": ["Brian Clark" ],
  "keywords": ["news", " newspaper", " news paper" ],"author": {
      "@type": "Person",
      "name": "Brian Clark"
    },"publisher": {
     "name": "Modesto Bee",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.modbee.com/wps/build/images/modbee/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "modbee",
    "productID": "modbee.com:AllMOD-5029"
  },
  
  "description": "The Beyer High girls soccer team was no match for talented Sierra, falling to the Timberwolves 3-0 in the CIF Sac-Joaquin Section Division III girls semfinals in Manteca, California.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "226498585"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="226498585"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Modesto Bee">
                    
                        <img src="/wps/build/images/modbee/logo.svg" alt="Modesto Bee Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra | Modesto Bee</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.modbee.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.modbee.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.modbee.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.modbee.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.modbee.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Modesto Bee" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                            Customer Service
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.modbee.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                            Mobile &amp; Apps
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=subnav" role="menuitem" tabindex="0">
                            Newsletters
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://modbee.mycapture.com/mycapture/index.asp" role="menuitem" tabindex="0">
                            Buy Photos
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/submit-photo/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a Photo
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://modbee.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Search Archives
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                            News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/national-politics/#navlink=subnav" role="menuitem" tabindex="0">
                            Politics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                            Local News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                            Crime
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/news-columns-blogs/bee-investigator/#navlink=subnav" role="menuitem" tabindex="0">
                            Bee Investigator
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                            Education
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/turlock/#navlink=subnav" role="menuitem" tabindex="0">
                            Turlock
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/oakdale/#navlink=subnav" role="menuitem" tabindex="0">
                            Oakdale
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                            California News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                            Nation &amp; World
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.modbee.com/news/local/crime/scott-peterson-case/#navlink=subnav" role="menuitem" tabindex="0">
                            Scott Peterson Case
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Local Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                            Sports
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                            High School
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/prep-football/#navlink=subnav" role="menuitem" tabindex="0">
                            High School Football
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/high-school/prep-athletes/#navlink=subnav" role="menuitem" tabindex="0">
                            High School Athletes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                            College
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                            Outdoors
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/outdoors/getting-out/#navlink=subnav" role="menuitem" tabindex="0">
                            Camps, clinics listings
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Pro Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                            NFL
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                            MLB
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/san-francisco-giants/#navlink=subnav" role="menuitem" tabindex="0">
                            Giants
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/mlb/oakland-as/#navlink=subnav" role="menuitem" tabindex="0">
                            A&#39;s
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nfl/san-francisco-49ers/#navlink=subnav" role="menuitem" tabindex="0">
                            49ers
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nfl/oakland-raiders/#navlink=subnav" role="menuitem" tabindex="0">
                            Raiders
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                            NBA
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                            Politics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                            The California Influencer Series
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                            Business
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav" role="menuitem" tabindex="0">
                            Biz Beat
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0">
                            Agriculture
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/employment-news/#navlink=subnav" role="menuitem" tabindex="0">
                            Employment News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                            Real Estate
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                            Living
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                            Celebrations
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                            Family
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                            Fashion
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/food-drink#navlink=subnav" role="menuitem" tabindex="0">
                            Food &amp; Drink
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                            Health &amp; Fitness
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                            Pets
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                            Travel
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/category/Worship+Directory/#navlink=subnav" role="menuitem" tabindex="0">
                            Worship Directory
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                            Entertainment
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                            Movies
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                            Music
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                            TV News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/site-services/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                            Contests
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                            Comics
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://games.modbee.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Puzzles &amp; Games
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                            Horoscopes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.modbee.com/rewards/#navlink=subnav" role="menuitem" tabindex="0">
                            Modesto Bee Rewards
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                            All Opinion
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                            Editorials
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                            Letters to the Editor
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://www.modbee.com/opinion/opinion-influencers/#navlink=subnav" role="menuitem" tabindex="0">
                            Influencers Opinion
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                            National Issues
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/state-issues/#navlink=subnav" role="menuitem" tabindex="0">
                            State Issues
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                            Submit a Letter
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/mike-dunbar/#navlink=subnav" role="menuitem" tabindex="0">
                            Mike Dunbar
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/opinion/opn-columns-blogs/community-columns/#navlink=subnav" role="menuitem" tabindex="0">
                            Community Voices
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Obituaries</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                            Obituaries
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav" role="menuitem" tabindex="0">
                            View Obituaries
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                            Place Obituary Ad
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Local Deals</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://modesto.dealsaver.com/deal/modesto#navlink=subnav" role="menuitem" tabindex="0">
                            dealsaver
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/#navlink=subnav" role="menuitem" tabindex="0">
                            Classifieds
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://modestobee.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Place Classified Ad
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav" role="menuitem" tabindex="0">
                            Pets
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav" role="menuitem" tabindex="0">
                            Garage Sales
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/category/Real+Estate/#navlink=subnav" role="menuitem" tabindex="0">
                            Real Estate
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav" role="menuitem" tabindex="0">
                            Apartment and Rentals
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://jobs.modbee.com#navlink=subnav" role="menuitem" tabindex="0">
                            Jobs
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav" role="menuitem" tabindex="0">
                            RVs/Motorhomes
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/category/For+Sale/#navlink=subnav" role="menuitem" tabindex="0">
                            Merchandise
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/classified-ads/category/Services#navlink=subnav" role="menuitem" tabindex="0">
                            Service Directory
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-15" >
    <button tabindex="-1" id="menubtn-15">Place an Ad</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-15" role="menu" aria-labelledby="menubtn-15">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/advertise/place-ad/#navlink=subnav" role="menuitem" tabindex="0">
                            Place an Ad
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav" role="menuitem" tabindex="0">
                            Place Celebration
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav" role="menuitem" tabindex="0">
                            Place Obituary Ad
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://modestobee.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Place Classified Ad
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&amp;p_newspaper=MOD3&amp;p_admin_flag=N&amp;p_home_page=http://www.modbee.com&amp;p_npt=8110/#navlink=subnav" role="menuitem" tabindex="0">
                            Place Legal Ad
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        
            <a href="https://jobs.modbee.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        
            <a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        
            <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        
            <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        
            <a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">See Legal Notices</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
    </li>
</ul>
</nav>


        
    
        
            



































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="226498585"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="226498585"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:bclark@modbee.com"> By Brian Clark</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Why+Beyer+girls+soccer+team+has+reason+to+smile+after+tough+playoff+loss+to+Sierra&amp;url=https://www.modbee.com/latest-news/article226498585.html" onclick="mi.articleShareTools.popupFunction(this.href, 21977);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.modbee.com/latest-news/article226498585.html" onclick="mi.articleShareTools.popupFunction(this.href, 22033);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Why%20Beyer%20girls%20soccer%20team%20has%20reason%20to%20smile%20after%20tough%20playoff%20loss%20to%20Sierra&body=https://www.modbee.com/latest-news/article226498585.html" onclick="nextbee.credit_share_articles(21990);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.modbee.com/latest-news/article226498585.html&title=Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.modbee.com/latest-news/article226498585.html&description=Why Beyer girls soccer team has reason to smile after tough playoff loss to Sierra&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557044001/5e16afd6-9fca-4d29-8834-eb6c2ed723ac/e36fcc9b-101a-4926-a46a-fee79fbf9fb1/1280x720/match/image.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.modbee.com/latest-news/article226498585.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 19, 2019 09:48 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Beyer girls have reason to hold heads high after playoff loss to Sierra</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">The Beyer High girls soccer team fell 3-0 to Sierra in the Sac-Joaquin Section Division III semifinal on Tuesday in Manteca. Freshman forward Leah O&#39;Brien and coach Ryan Leonetti put the defeat in perspective after the game. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-6004349265001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
             <div class="video">
                

    

<div id="video-detail-226499605-1550642091775" class="media-wrap ">
    <div id="playerWrap-226499605-1550642091775" class="video-media vjs-wrapper">
        <video id="player-226499605-1550642091775"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.modbee.com/latest-news/article226499605.html"
               data-title="Beyer girls have reason to hold heads high after playoff loss to Sierra"
               data-video-id="6004349265001"
               data-account="5502557044001"
               data-key="BCpkADawqM33rBWapF3MQppW7xL1Vs2EdOojEqqcin6j99DldvHTS4g4qGIF4dT8P0tWNF5PKVS5Pa89PSncoFhE98eKkY3ph3XO1JWTT123IbAvOcgA67TKixrj4woMa72AabRyzOg9uRVG"
               data-publication="modbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Flatest-news%2Farticle226499605.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Beyer%20girls%20have%20reason%20to%20hold%20heads%20high%20after%20playoff%20loss%20to%20Sierra&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6004349265001&amp;cust_params=sect%3DLatest%20News%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               data-video-iterator='0'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">The Beyer High girls soccer team fell 3-0 to Sierra in the Sac-Joaquin Section Division III semifinal on Tuesday in Manteca. Freshman forward Leah O&#39;Brien and coach Ryan Leonetti put the defeat in perspective after the game. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    
                    <div class="mi-video-bylines video-attributions-6004349265001">
                        By <span class="bylines"></span>
                    </div>
                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p style="margin-top: 1em;">It didn’t take long for Beyer freshman forward Leah O’Brien to set aside Tuesday’s CIF Sac-Joaquin Section semifinal loss to Sierra.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s a rough way to end the season, but we’re coming out with our heads held high and ready for next season,” she said. “We’ve got some young freshmen and we’re hungry. See you next year!”</p>
                                    
                                    
                                    
                                
                                    <p>Her words came minutes after the No. 1-seeded Timberwolves (26-2-2) scored three goals in the second half to end the Patriots’ season at 20-2.</p>
                                    
                                    
                                    
                                
                                    <p>“We knew it was going to be a really tough battle,” O’Brien said. “We did really well the first 40 (minutes), holding them and getting opportunities. In the second half, they really came out strong, scoring in the first 10 (minutes), really holding us back in our half.”</p>
                                    
                                        










    
    <div class="newsletter-inline-macro">
        <div class="container newsletter-inline-content">
            <form id="newsletter-signUpWidget"
                data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
                data-newsletterSiteName="modbee"
                data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
                data-isNewsletterEnabled="false"
                data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
                class="row hidden newsletter-inline-form"
                method="POST"
            >
                <div id="newletter-inline-title" class="col-sm-12 col-lg-6">
                </div>
                <div class="col-sm-12 col-lg-6 newletter-inline-subscribe">
                    <input type="hidden" value="" id="newsletterType">
                    <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                        type="email">
                    <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="#">
			SIGN UP 
		</a>
	</h4>

                </div>
            </form>
        </div>
    </div>




    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>Sign Up and Save</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Get six months of free digital access to The Modesto Bee</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://www.modbee.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>After a scoreless first half that saw both teams with a couple of chances, Sierra went up 1-0 in the 47th minute when Yasmin Ballew scored from the right side on a difficult angle from about 20 yards out, sneaking it past the Patriots’ talented goalie, Ragnhild Eidissen.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226498585"></div>
    </div>

                                        
                                    
                                
                                    <p>Minutes before, Eidissen made a brilliant play to keep the game scoreless, reaching far to her left to knock a shot away.</p>
                                    
                                    
                                    
                                
                                    <p>“They have some really great talented players that we did a really great job shutting down in that first 40.,” she said. “We couldn’t keep that stamina up. ... They know how to put it in the back of the net.”</p>
                                    
                                    
                                    
                                
                                    <p>Sierra, which seemed a step ahead of the young Beyer team for most of the match, went ahead 2-0 in the 70th minute when University of California-bound Jadyn Shinn stole a pass at midfield and controlled it all the way downfield for the score. About 14 minutes later, Nikki Martin cemented the victory with a solid strike from the right side, about 18 yards out.</p>
                                    
                                    
                                    
                                
                                    <p>O’Brien said one thing the Patriots could work on next season is their anticipation of the ball, something the Timberwolves showed on the cold night in Manteca.</p>
                                    
                                    
                                    
                                
                                    <p>“Speed could have been a factor.” O’Brien said. “I think we have some pretty fast players and we just need to utilize it like Sierra. They’re a great team to look up to and chase after these next few years.”</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226498585"></div>
    </div>

                                        
                                    
                                
                                    <p>Indeed. Both teams are loaded with young talent. Beyer, coming off a 5-11-5 season, is looking to build on this year’s success. </p>
                                    
                                    
                                    
                                
                                    <p>“We have phenomenal top-notch players,” said Beyer coach Ryan Leonetti, whose team outscored opponents 119-20. “We’re a young team right now, so we’re still building up muscle strength. All around, we have a defense, we have an offense and we have an all-around great team.</p>
                                    
                                    
                                    
                                
                                    <p>“We’re going to be a forced to be reckoned with the next few years.”</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="226498585"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="226498585"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
            <div class="col-12 ">
                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.modbee.com/latest-news/x1iyf1/picture221378475/alternates/FREE_1140/BrianClarkUseBio.jpg" title="Brian Clark" alt="">
                    </div>
                    
                    <div class="author-right-top">
                      <div class="author-name">
                      
                      
                          
                      
                          

    <div class="article-author">
        
            <p>
                <a href="mailto:bclark@modbee.com"> Brian Clark</a> 
                
            </p>
        
    </div>


                      </div>
                      <div class="author-social-links">
                          <div class="social-network-macro">
                              <ul class="share-list">
                                  
                                  <li class="share-icon">
                                      
                                      <a title="Tweet to the Author" href="https://twitter.com/BrianClarkMod" >
                                          <span class="glyphicon glyphicon-twitter"></span>
                                      </a>
                                  </li>
                                  
                                  
                                      <li class="share-icon">
                                      
                                          <a class="Contact on Facebook" title="Share on Facebook" href="https://www.facebook.com/modestobee/">
                                              <span class="glyphicon glyphicon-facebook"></span>
                                          </a>
                                      </li>
                                  
                                  
                                  <li class="share-icon">
                                  
                                      <a title="Write to the Author" href="mailto:bclark@modbee.com">
                                          <span class="glyphicon glyphicon-envelope"></span>
                                      </a>
                                  </li>
                                  

                                  
                                  <li class="share-icon phone">
                                      
                                      
                                      <a title="Call the Author" href="tel:209-578-2362">
                                          <span class="glyphicon glyphicon-phone"></span>
                                          <span class="phone-num">209-578-2362</span>
                                      </a>
                                  </li>
                                  
                              </ul>
                          </div>
                      </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Editor Brian Clark has worked at The Modesto Bee since 1990. He’s worked in various departments, including sports, news and on the digital side for a decade before being promoted to editor in 2018. He’s a native of Berkeley and a graduate of San Diego State University. Prior to The Bee, Brian worked at the Turlock Journal and Las Vegas Review-Journal.</p></div>
                    
                </div>
                
                
            </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53318"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53318", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.modbee.com/latest-news/article226498585.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="226498585"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-226491220-1550642091778" class="media-wrap ">
    <div id="playerWrap-226491220-1550642091778" class="video-media vjs-wrapper">
        <video id="player-226491220-1550642091778"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.modbee.com/latest-news/article226491220.html"
               data-title="Watch a snowy short trip to Twain Harte, Calif."
               data-video-id="6004267558001"
               data-account="5502557044001"
               data-key="BCpkADawqM33rBWapF3MQppW7xL1Vs2EdOojEqqcin6j99DldvHTS4g4qGIF4dT8P0tWNF5PKVS5Pa89PSncoFhE98eKkY3ph3XO1JWTT123IbAvOcgA67TKixrj4woMa72AabRyzOg9uRVG"
               data-publication="modbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Flatest-news%2Farticle226491220.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Watch%20a%20snowy%20short%20trip%20to%20Twain%20Harte%2C%20Calif.&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6004267558001&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               data-video-iterator='1'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.modbee.com/latest-news/article226491220.html">Watch a snowy short trip to Twain Harte, Calif.</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-226490440-1550642091778" class="media-wrap ">
    <div id="playerWrap-226490440-1550642091778" class="video-media vjs-wrapper">
        <video id="player-226490440-1550642091778"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.modbee.com/latest-news/article226490440.html"
               data-title="Tents are up at new Modesto homeless camp under Ninth Street bridge"
               data-video-id="6004262354001"
               data-account="5502557044001"
               data-key="BCpkADawqM33rBWapF3MQppW7xL1Vs2EdOojEqqcin6j99DldvHTS4g4qGIF4dT8P0tWNF5PKVS5Pa89PSncoFhE98eKkY3ph3XO1JWTT123IbAvOcgA67TKixrj4woMa72AabRyzOg9uRVG"
               data-publication="modbee"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.modbee.com%2Flatest-news%2Farticle226490440.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMOD.site_modbee%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Tents%20are%20up%20at%20new%20Modesto%20homeless%20camp%20under%20Ninth%20Street%20bridge&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475981&amp;vid=6004262354001&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               data-video-iterator='2'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.modbee.com/latest-news/article226490440.html">Tents are up at new Modesto homeless camp under Ninth Street bridge</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/local/crime/article226457675.html#storylink=trendingstories">
          ‘He was a peacemaker,’ mother says of son killed outside Modesto bar and billiard hall
        </a>
      
    </h4>

     
    
    <time datetime=1550594700>
      February 19, 2019 08:45 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/local/crime/article226436370.html#storylink=trendingstories">
          Detectives seek information about deadly shooting outside northeast Modesto bar
        </a>
      
    </h4>

     
    
    <time datetime=1550528193>
      February 18, 2019 02:16 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/business/article226355780.html#storylink=trendingstories">
          Riverbank’s Crossroads West plans move forward, developers promise modern amenities
        </a>
      
    </h4>

     
    
    <time datetime=1550526488>
      February 18, 2019 01:48 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/local/article226465300.html#storylink=trendingstories">
          Tents are up at new Modesto homeless camp under bridge, people could move in soon
        </a>
      
    </h4>

     
    
    <time datetime=1550626743>
      February 19, 2019 05:39 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/article226337970.html#storylink=trendingstories">
          Those who sleep in parks, on streets will be cleaning them up
        </a>
      
    </h4>

     
    
    <time datetime=1550524206>
      February 18, 2019 01:10 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="226498585"></div>
    </div>

    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="226498585"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="226498585"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="226498585"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.modbee.com/news/local/crime/article226476920.html#storylink=readnext" class="image-link-macro" title="Most Wanted: Lance Charles Jackson, Human trafficking">
            
            <img src="//www.modbee.com/news/local/crime/457ipi/picture226476905/alternates/LANDSCAPE_1140/Lance%20Charles%20Jackson%20Fitted" alt="Most Wanted: Lance Charles Jackson, Human trafficking">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.modbee.com/news/local/crime/article226476920.html#storylink=readnext">
          Most Wanted: Lance Charles Jackson, Human trafficking
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>NAME: Lance Charles Jackson</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.modbee.com/news/local/crime/article226476920.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>Sign Up and Save</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Get six months of free digital access to The Modesto Bee</p>
                    <a href="https://www.modbee.com/promotions/Google6Month.html?cid=ros_cta_swg-onsite_201902">SUBSCRIBE WITH GOOGLE</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE LATEST NEWS</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-modestowillgetmorerain,snowinitswatershed.howdotheycomparewith2017?" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.modbee.com/news/article226483640.html#storylink=moresection" class="image-link-macro" title="Modesto will get more rain, snow in its watershed. How do they compare with 2017?">
            
            <img src="//www.modbee.com/latest-news/6sz8ac/picture226486150/alternates/LANDSCAPE_480/MOD_JBLTwainHarteSnow1.JPG" alt="Modesto will get more rain, snow in its watershed. How do they compare with 2017?">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/news/" class=""  title="News">
        News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/article226483640.html#storylink=moresection">
          Modesto will get more rain, snow in its watershed. How do they compare with 2017?
        </a>
      
    </h4>

     
    
    <time datetime=1550626069>
      February 19, 2019 05:27 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-tentsareupatnewmodestohomelesscampunderbridge,peoplecouldmoveinsoon" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.modbee.com/news/local/article226465300.html#storylink=moresection" class="image-link-macro" title="Tents are up at new Modesto homeless camp under bridge, people could move in soon">
            
            <img src="//www.modbee.com/latest-news/799gdv/picture226479450/alternates/LANDSCAPE_480/AA_Gateway_Homeless_1.JPG" alt="Tents are up at new Modesto homeless camp under bridge, people could move in soon">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/local/article226465300.html#storylink=moresection">
          Tents are up at new Modesto homeless camp under bridge, people could move in soon
        </a>
      
    </h4>

     
    
    <time datetime=1550626743>
      February 19, 2019 05:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-theycouldn’tconvertopportunities.pitmanboyssoccerfallsincifsemifinals." class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/sports/high-school/" class=""  title="High School Sports">
        High School Sports
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/sports/high-school/article226492985.html#storylink=moresection">
          They couldn’t convert opportunities. Pitman boys soccer falls in CIF Semifinals.
        </a>
      
    </h4>

     
    
    <time datetime=1550626794>
      February 19, 2019 05:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-newsomclaims‘retribution’aftertrumpadministrationdemandshigh-speedrailfundsback" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.modbee.com/news/state/california/article226484625.html#storylink=moresection" class="image-link-macro" title="Newsom claims ‘retribution’ after Trump administration demands high-speed rail funds back">
            
            <img src="//www.sacbee.com/latest-news/gvqls2/picture223368730/alternates/LANDSCAPE_480/LEDE_HIGHSPEEDRAIL_01.JPG" alt="Newsom claims ‘retribution’ after Trump administration demands high-speed rail funds back">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/news/state/california/" class=""  title="California">
        California
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/state/california/article226484625.html#storylink=moresection">
          Newsom claims ‘retribution’ after Trump administration demands high-speed rail funds back
        </a>
      
    </h4>

     
    
    <time datetime=1550619414>
      February 19, 2019 03:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-four-gamewinstreakpropelsstanislausstatebaseballteamintowestregionrankings" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/sports/college/" class=""  title="College Sports">
        College Sports
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/sports/college/article226458965.html#storylink=moresection">
          Four-game win streak propels Stanislaus State baseball team into West Region rankings
        </a>
      
    </h4>

     
    
    <time datetime=1550622247>
      February 19, 2019 04:24 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-fourpeoplerescuedfromsinkingboatatwoodwardreservoir" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.modbee.com/news/article226472525.html#storylink=moresection" class="image-link-macro" title="Four people rescued from sinking boat at Woodward Reservoir">
            
            <img src="//www.modbee.com/latest-news/n4hemm/picture226476560/alternates/LANDSCAPE_480/Sinking%20Boat.jpg" alt="Four people rescued from sinking boat at Woodward Reservoir">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.modbee.com/news/" class=""  title="News">
        News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.modbee.com/news/article226472525.html#storylink=moresection">
          Four people rescued from sinking boat at Woodward Reservoir
        </a>
      
    </h4>

     
    
    <time datetime=1550612181>
      February 19, 2019 01:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="226498585"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1550641889", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-modesto-bee-news/id511925305?mt=8">
			Modesto Bee App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/modestobee" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/modbee" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/TheModestoBee" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/myaccount">Vacation Hold</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/myaccount">Pay Your Bill</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://www.modbee.com/rewards#navlink=mi_footer">Rewards</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://www.modbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://www.modbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=mi_footer">Newsletters</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/place-ad/#navlink=mi_footer">Place Obituary or Celebration</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="http://modesto.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/site-services/copyright/#navlinks=footer">Copyright</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="226498585"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="226498585"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.modbee.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.modbee.com/mistats/products/escenic.js"></script>
            <script src="//media.modbee.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3184&contextPath=3183-3184&pubId=9&cat=&meta=read-story&objId=226498585&type=article&title=Why+Beyer+girls+soccer+team+has+reason+to+smile+after+tough+playoff+loss+to+Sierra&url=%2F%2Fwww.modbee.com%2Flatest-news%2Farticle226498585.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3184&contextPath=3183-3184&pubId=9&cat=&meta=read-story&objId=226498585&type=article&title=Why+Beyer+girls+soccer+team+has+reason+to+smile+after+tough+playoff+loss+to+Sierra&url=%2F%2Fwww.modbee.com%2Flatest-news%2Farticle226498585.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.modbee.com/latest-news/article226498585.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1550641889", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-08:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-11de53375a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-0fd4519e94d408a28dca.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3785",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("21981");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("21962");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
    <script>_cc7459.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-983bc9636befa0c9b2d8.js"></script>
    

    </body>
</html>
