<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MOD",
    grpId2:window.location.hostname,
    grpId3:"education",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.modbee.com/static/theme/modbee/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.modbee.com/static/theme/modbee/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="modbee"/>
    

    
        
        <meta name="twitter:title" content="Enochs science students cool new tool"/>
    

    
        
        <meta property="og:site_name" content="modbee"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Enochs science students cool new tool"/>
    

    
        
        <meta property="og:url" content="http://www.modbee.com/news/local/education/article175974446.html"/>
    

    
        
        <meta property="og:image" content="http://www.modbee.com/news/local/education/tmfdxr-Enochs-science-students-cool-new-tool/alternates/LANDSCAPE_1140/Enochs%20science%20students%20cool%20new%20tool"/>
    

    
        
        <meta name="twitter:image" content="http://www.modbee.com/news/local/education/tmfdxr-Enochs-science-students-cool-new-tool/alternates/LANDSCAPE_1140/Enochs%20science%20students%20cool%20new%20tool"/>
    

    
        
        <meta property="og:description" content="The Forensic Biotechnology Program at the Modesto high school now has a 3-D bioprinter capable of doing ecological tests, performing blood work and making body parts. Deke Farrow/jfarrow@modbee.com"/>
    

    
        
        <meta name="twitter:description" content="The Forensic Biotechnology Program at the Modesto high school now has a 3-D bioprinter capable of doing ecological tests, performing blood work and making body parts. Deke Farrow/jfarrow@modbee.com"/>
    

    
        
        <meta property="fb:app_id" content="174393476082180"/>
    

    

    
        
            <title>Enochs science students cool new tool | The Modesto Bee</title>
        
        <meta name="title" content="Enochs science students cool new tool | The Modesto Bee"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="The Forensic Biotechnology Program at the Modesto high school now has a 3-D bioprinter capable of doing ecological tests, performing blood work and making body parts. Deke Farrow/jfarrow@modbee.com"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.modbee.com/news/local/education/article175974446.html"/>
    

    
        
        <meta name="original-source" content="http://www.modbee.com/news/local/education/article175974446.html"/>
    

    
        
        <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/modbee/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/modbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/modbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/modbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/modbee/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=072bacd',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>




<link href="/wps/build/css/theme.markets/modbee-b56d5aaec8.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-1d5957ebeb.js"></script>




    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    






<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327145',
'accuweather.locationString':'Modesto',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-776-4233',
'cs.circ_url':'https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob',
'facebook.app.id':'174393476082180',
'financialContent.account':'modbee',
'findnsave.tracking':'findnsave',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.addcities':'Turlock, Shackelford, Ceres, Waterford, Salida, Hughson, Oakdale, Central Valley',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'mod',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'marketInfo.carsAFF':'modbee',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.clipped_taxonomy':'News/Local/Education',
'marketInfo.code':'MOD',
'marketInfo.county':'Stanislaus',
'marketInfo.devDirectory':'',
'marketInfo.domain':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.location':'Modesto',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.market_identifier':'MOD.site_modbee',
'marketInfo.name':'Modesto Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-578-2000',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Northern San Joaquin Valley, &amp; Sierra Foothill',
'marketInfo.shortURL':'education-news',
'marketInfo.siteId':'11',
'marketInfo.sourcelevel':'education',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'modbee',
'marketInfo.taxonomy':'News/Local/Education//',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840179,748338,844332',
'nativo.video.placements':'869342,869341',
'publication.domain':'ModBee.com',
'publication.mediadomain':'media.modbee.com',
'wishabi.apiKey':'ceab6fe46419efe0',
'wishabi.bodyId':'748',
'wishabi.navId':'1071',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:175974446";
    mistats.pagename="Video:175974446|Enochs science students cool new tool";
    mistats.taxonomy="News|Local|Education||";
    mistats.channel="Education";
    mistats.contentsource="";
    mistats.pubdate="2017/09/28";
    mistats.moddate="2017/09/28 H21";
    mistats.keywords="";
</script>
<script src="http://media.modbee.com/misites/mod/modbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
<!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=072bacd"></script>
<script type="text/javascript">
    ! function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    var patches = [AmazonPatch.patches.preRoll];
        
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn-pci.optimizely.com/js/5967330005.js"></script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>






    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="175974446"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/modbee/logo-lg.png" alt="Modesto Bee | ModBee.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="175974446"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        91°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.modbee.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
            
        
            
                <li><a href="http://modbee.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
            
        
            
                <li><a href="/customer-service/archives/#navlink=subnav">Search Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/politics-government/national-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/crime/nob-hill-court-homicides/#navlink=subnav">Nob Hill Ct. Homicides</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/bee-investigator/#navlink=subnav">Bee Investigator</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/turlock/#navlink=subnav">Turlock</a></li>
            
        
            
                <li><a href="/news/local/oakdale/#navlink=subnav">Oakdale</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">California News</a></li>
            
        
            
                <li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="http://www.modbee.com/news/local/crime/scott-peterson-case/#navlink=subnav">Scott Peterson Case</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Local Sports</li>
            
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/outdoors/getting-out/#navlink=subnav">Camps, clinics listings</a></li>
            
        
            
                <li class="dropdown-header">Pro Sports</li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
            
        
            
                <li><a href="/sports/mlb/oakland-as/#navlink=subnav">A&#39;s</a></li>
            
        
            
                <li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers</a></li>
            
        
            
                <li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Biz Beat</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/employment-news/#navlink=subnav">Employment News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/classified-ads/category/Worship+Directory/#navlink=subnav">Worship Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV News</a></li>
            
        
            
                <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.modbee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Issues</a></li>
            
        
            
                <li><a href="/opinion/state-issues/#navlink=subnav">State Issues</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mike-dunbar/#navlink=subnav">Mike Dunbar</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/community-columns/#navlink=subnav">Community Voices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://modesto.dealsaver.com/deal/modesto#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="http://www.modbee.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
            
        
            
                <li><a href="https://jobs.modbee.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
            
        
            
                <li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place an Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&amp;p_newspaper=MOD3&amp;p_admin_flag=N&amp;p_home_page=http://www.modbee.com&amp;p_npt=8110/#navlink=subnav">Place Legal Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.modbee.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=360degreesofliving#navlink=subnav">360 Degrees of Living</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-175974446' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h2 class="heading section-main-heading">Education</h2>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-175974446-1506634530428">
    <div class="col-xs-12 col-md-8" id="video-container-175974446-1506634530428">
        







<div id="video-detail-175974446-1506634530428" class="media-wrap">
    <div class="video-media" data-id="175974446" data-index>
        <div id="player-175974446-1506634530428" class="player" data-id="175974446">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.modbee.com/news/local/education/tmfdxr-Enochs-science-students-cool-new-tool/alternates/LANDSCAPE_560/Enochs%20science%20students%20cool%20new%20tool') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons video-detail hide">
        
        <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist" data-item="playlist-rail">
            <span class="glyphicon glyphicon-list-ul"></span>
            <span class="utility-item-text">Playlist</span>
        </a>
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-175974446-1506634530428" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/state/california/california-weed/8i3pdm-AS_111618_StoragePot.00065.JPG/alternates/LANDSCAPE_200/AS_111618_StoragePot.00065.JPG" alt="Recreational weed is now legal in California. So what does that mean?"/>
                    <span class="duration">1:14</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Recreational weed is now legal in California. So what does that mean?</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/latest-news/44kw6d-How-to-keep-your-Christmas-tree-from-turning-into-a-tragedy/alternates/LANDSCAPE_200/How%20to%20keep%20your%20Christmas%20tree%20from%20turning%20into%20a%20tragedy" alt="How to keep your Christmas tree from turning into a tragedy"/>
                    <span class="duration">2:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to keep your Christmas tree from turning into a tragedy</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/news/state/california/umbi1k-semite.mp4/alternates/LANDSCAPE_200/semite.mp4" alt="Watch 50 people from 15 countries become U.S. citizens during Yosemite ceremony"/>
                    <span class="duration">2:44</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch 50 people from 15 countries become U.S. citizens during Yosemite ceremony</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/o3v3lw-Witness-describes-altercation-that-led-to-arrest-of-Rocklin-cop/alternates/LANDSCAPE_200/Witness%20describes%20altercation%20that%20led%20to%20arrest%20of%20Rocklin%20cop" alt="Witness describes altercation that led to arrest of Rocklin cop"/>
                    <span class="duration">0:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Witness describes altercation that led to arrest of Rocklin cop</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/j3fxfx-Tri-Tipery-bringing-specialties-to-new-cities/alternates/LANDSCAPE_200/Tri-Tipery%20bringing%20specialties%20to%20new%20cities" alt="Tri-Tipery bringing specialties to new cities"/>
                    <span class="duration">1:10</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Tri-Tipery bringing specialties to new cities</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/b0jkmv-Robbery-suspects-caught-in-Riverbank/alternates/LANDSCAPE_200/Robbery%20suspects%20caught%20in%20Riverbank" alt="Robbery suspects caught in Riverbank"/>
                    <span class="duration">1:09</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Robbery suspects caught in Riverbank</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.mercedsunstar.com/news/xyyjpb-VS-SanchezBail/alternates/LANDSCAPE_200/VS%20SanchezBail" alt="Watch 911 call from teen charged with live-streaming fatal crash in Merced County"/>
                    <span class="duration">2:59</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Watch 911 call from teen charged with live-streaming fatal crash in Merced County</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/latest-news/7ca5f0-170920almonds.mov/alternates/LANDSCAPE_200/170920almonds.mov" alt="These machines hope to reduce dust during almond harvesting in the Central Valley"/>
                    <span class="duration">2:18</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">These machines hope to reduce dust during almond harvesting in the Central Valley</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.sacbee.com/latest-news/wgczmx-APKapCover.jpg/alternates/LANDSCAPE_200/APKapCover.jpg" alt="Taking a knee: How Colin Kaepernick started an NFL movement"/>
                    <span class="duration">3:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Taking a knee: How Colin Kaepernick started an NFL movement</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/sports/xzu7ip-Gregori-duo-helps-Jags-to-win-over-Beyer/alternates/LANDSCAPE_200/Gregori%20duo%20helps%20Jags%20to%20win%20over%20Beyer" alt="Gregori duo helps Jags to win over Beyer"/>
                    <span class="duration">0:47</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Gregori duo helps Jags to win over Beyer</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Enochs science students cool new tool</h4>
                <p class="media-leadtext">The Forensic Biotechnology Program at the Modesto high school now has a 3-D bioprinter capable of doing ecological tests, performing blood work and making body parts. Deke Farrow/jfarrow@modbee.com</p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-175974446-1506634530428">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="175974446"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h3 class="title video-title">Enochs science students cool new tool</h3>
            <time class="published-date">Sep 28, 2017</time>
            <div class="video-lead-text">The Forensic Biotechnology Program at the Modesto high school now has a 3-D bioprinter capable of doing ecological tests, performing blood work and making body parts. Deke Farrow/jfarrow@modbee.com</div>
            <span class="attribution">
                
                
                    <span class="credits">jsilva@modbee.com</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-175974446-1506634530428" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="glyphicon glyphicon-remove close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/tmfdxr-Enochs-science-students-cool-new-tool/alternates/LANDSCAPE_200/Enochs%20science%20students%20cool%20new%20tool" alt="Enochs science students cool new tool"/>
                        <span class="duration">2:01</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Enochs science students cool new tool</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/bremsb-Turlock-High-kids-cheer-life-changing-teacher/alternates/LANDSCAPE_200/Turlock%20High%20kids%20cheer%20life-changing%20teacher" alt="Turlock High kids cheer life-changing teacher"/>
                        <span class="duration">2:00</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Turlock High kids cheer life-changing teacher</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/2zsd6v-Fun-in-the-mud-in-Modesto/alternates/LANDSCAPE_200/Fun%20in%20the%20mud%20in%20Modesto" alt="Fun in the mud in Modesto"/>
                        <span class="duration">0:53</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fun in the mud in Modesto</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/jopqbn-Billboard-brings-up-teen-drinking/alternates/LANDSCAPE_200/Billboard%20brings%20up%20teen%20drinking" alt="Billboard brings up teen drinking"/>
                        <span class="duration">0:51</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Billboard brings up teen drinking</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/4daqt4-Hughson-schools-get-Googly/alternates/LANDSCAPE_200/Hughson%20schools%20get%20Googly" alt="Hughson schools get Googly"/>
                        <span class="duration">0:41</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Hughson schools get Googly</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/380kpy-YCCD-taps-Silicon-Valley-college-president-for-chancellor/alternates/LANDSCAPE_200/YCCD%20taps%20Silicon%20Valley%20college%20president%20for%20chancellor" alt="YCCD taps Silicon Valley college president for chancellor"/>
                        <span class="duration">0:33</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">YCCD taps Silicon Valley college president for chancellor</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/o2txxn-mocityschools/alternates/LANDSCAPE_200/mocityschools" alt="Modesto City Schools reverses vote, gives Latino area 2017 seat"/>
                        <span class="duration">1:07</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Modesto City Schools reverses vote, gives Latino area 2017 seat</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/tk4o9b-Teachers-sign-on-for-tech-training-with-an-old-school-twist/alternates/LANDSCAPE_200/Teachers%20sign%20on%20for%20tech%20training%20with%20an%20old-school%20twist" alt="Teachers sign on for tech training with an old-school twist"/>
                        <span class="duration">0:52</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Teachers sign on for tech training with an old-school twist</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/18dqbp-How-does-Ripon-garden-grow/alternates/LANDSCAPE_200/How%20does%20Ripon%20garden%20grow-" alt="How does Ripon garden grow?"/>
                        <span class="duration">1:09</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">How does Ripon garden grow?</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/y9lhgs-Sanders-Elementary-gets-seriously-into-good-habits/alternates/LANDSCAPE_200/Sanders%20Elementary%20gets%20seriously%20into%20good%20habits" alt="Sanders Elementary gets seriously into good habits"/>
                        <span class="duration">2:24</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Sanders Elementary gets seriously into good habits</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/s6zw7a-Common-wisdom-of-excellent-teaching/alternates/LANDSCAPE_200/Common%20wisdom%20of%20excellent%20teaching" alt="Common wisdom of excellent teaching"/>
                        <span class="duration">1:19</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Common wisdom of excellent teaching</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/education/jft1i7-Ceres-High-cues-US-history-in-step-with-Hamilton/alternates/LANDSCAPE_200/Ceres%20High%20cues%20US%20history%20in%20step%20with%20Hamilton" alt="Ceres High cues US history in step with Hamilton"/>
                        <span class="duration">1:00</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Ceres High cues US history in step with Hamilton</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="175974446"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article152955769.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/bremsb-Turlock-High-kids-cheer-life-changing-teacher/alternates/LANDSCAPE_200/Turlock%20High%20kids%20cheer%20life-changing%20teacher" class="media-object adaptive placeholder" title="Turlock High kids cheer life-changing teacher" alt="Turlock High kids cheer life-changing teacher" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article152955769.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article152955769.html">Turlock High kids cheer life-changing teacher</a>
                            </h4>
                            <p class="summary">Turlock High speech and drama teacher Michele Van Nieuwenhuyzen has been named a 2017 Carlston Family Foundation Outstanding Teacher of America. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article152923809.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/2zsd6v-Fun-in-the-mud-in-Modesto/alternates/LANDSCAPE_200/Fun%20in%20the%20mud%20in%20Modesto" class="media-object adaptive placeholder" title="Fun in the mud in Modesto" alt="Fun in the mud in Modesto" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article152923809.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article152923809.html">Fun in the mud in Modesto</a>
                            </h4>
                            <p class="summary">Students at Prescott Junior High were cheered on by classmates as they did an obstacle course and mud run on May 17 on the Modesto campus. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article150920992.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/4daqt4-Hughson-schools-get-Googly/alternates/LANDSCAPE_200/Hughson%20schools%20get%20Googly" class="media-object adaptive placeholder" title="Hughson schools get Googly" alt="Hughson schools get Googly" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article150920992.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article150920992.html">Hughson schools get Googly</a>
                            </h4>
                            <p class="summary">Hughson Unified has embraced the Google eco-system, with teachers leading the way. Ross Middle School Principal Ryan Smith says the tech just assists with teaching and brings the school together. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article150926172.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/jopqbn-Billboard-brings-up-teen-drinking/alternates/LANDSCAPE_200/Billboard%20brings%20up%20teen%20drinking" class="media-object adaptive placeholder" title="Billboard brings up teen drinking" alt="Billboard brings up teen drinking" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article150926172.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article150926172.html">Billboard brings up teen drinking</a>
                            </h4>
                            <p class="summary">Friday Night Live teens post a warning on a Maze Boulevard billboard, raising awareness of underage drinking and drunken driving in Modesto, CA. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article150102697.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/o2txxn-mocityschools/alternates/LANDSCAPE_200/mocityschools" class="media-object adaptive placeholder" title="Modesto City Schools reverses vote, gives Latino area 2017 seat" alt="Modesto City Schools reverses vote, gives Latino area 2017 seat" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article150102697.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article150102697.html">Modesto City Schools reverses vote, gives Latino area 2017 seat</a>
                            </h4>
                            <p class="summary">After community outrage greeted a later election for majority Latino neighborhoods in newly drawn trustee area 7, the Modesto City Schools Board voted unanimously May 11 to have that area&#39;s election happen this year. The four seats to be elected in November will represent areas 1, 3, 5, and 7. Three at-large trustees will remain until at least 2019, when seats 2, 4, and 6 will be elected. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article150117877.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/380kpy-YCCD-taps-Silicon-Valley-college-president-for-chancellor/alternates/LANDSCAPE_200/YCCD%20taps%20Silicon%20Valley%20college%20president%20for%20chancellor" class="media-object adaptive placeholder" title="YCCD taps Silicon Valley college president for chancellor" alt="YCCD taps Silicon Valley college president for chancellor" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article150117877.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article150117877.html">YCCD taps Silicon Valley college president for chancellor</a>
                            </h4>
                            <p class="summary">Henry Yong was announced as the next Yosemite Community College District chancellor at the May 10 board meeting in Modesto, CA. See the story at Modbee.com/news/local/education. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article149583949.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/tk4o9b-Teachers-sign-on-for-tech-training-with-an-old-school-twist/alternates/LANDSCAPE_200/Teachers%20sign%20on%20for%20tech%20training%20with%20an%20old-school%20twist" class="media-object adaptive placeholder" title="Teachers sign on for tech training with an old-school twist" alt="Teachers sign on for tech training with an old-school twist" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article149583949.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article149583949.html">Teachers sign on for tech training with an old-school twist</a>
                            </h4>
                            <p class="summary">The Stanislaus County Office of Education has created teacher tech training mini courses with badges to show they got it. The end game is classrooms incorporating tech seamlessly across lessons. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article149577489.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/18dqbp-How-does-Ripon-garden-grow/alternates/LANDSCAPE_200/How%20does%20Ripon%20garden%20grow-" class="media-object adaptive placeholder" title="How does Ripon garden grow?" alt="How does Ripon garden grow?" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article149577489.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article149577489.html">How does Ripon garden grow?</a>
                            </h4>
                            <p class="summary">Homeschool moms create garden learning center, the Oak Valley Youth Garden in Ripon, CA. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article149021514.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/y9lhgs-Sanders-Elementary-gets-seriously-into-good-habits/alternates/LANDSCAPE_200/Sanders%20Elementary%20gets%20seriously%20into%20good%20habits" class="media-object adaptive placeholder" title="Sanders Elementary gets seriously into good habits" alt="Sanders Elementary gets seriously into good habits" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article149021514.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article149021514.html">Sanders Elementary gets seriously into good habits</a>
                            </h4>
                            <p class="summary">Kids at Mary Ann Sanders Elementary show their skills, seven habits philosophy at Leadership Day at north Modesto campus on May 3, 2017. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article148187489.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/s6zw7a-Common-wisdom-of-excellent-teaching/alternates/LANDSCAPE_200/Common%20wisdom%20of%20excellent%20teaching" class="media-object adaptive placeholder" title="Common wisdom of excellent teaching" alt="Common wisdom of excellent teaching" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article148187489.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article148187489.html">Common wisdom of excellent teaching</a>
                            </h4>
                            <p class="summary">School turnaround expert Joe Johnson&#39;s explanation of the teaching in schools where all groups of kids are doing well provides a window into what Common Core aspires to provide. Lost in all the debate over whether this or that standard is better is lost the fundamental issue that too many kids are still being left behind. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article148181234.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/jft1i7-Ceres-High-cues-US-history-in-step-with-Hamilton/alternates/LANDSCAPE_200/Ceres%20High%20cues%20US%20history%20in%20step%20with%20Hamilton" class="media-object adaptive placeholder" title="Ceres High cues US history in step with Hamilton" alt="Ceres High cues US history in step with Hamilton" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article148181234.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article148181234.html">Ceres High cues US history in step with Hamilton</a>
                            </h4>
                            <p class="summary">Three Ceres High juniors perform part of a skit they developed while studying the history behind the musical Hamilton, in Ceres, CA, on April 27, 2017. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article147713064.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/qt6itq-Modesto-City-Schools-trustee-areas-finalized-Latino-atea-will-wait/alternates/LANDSCAPE_200/Modesto%20City%20Schools%20trustee%20areas%20finalized,%20Latino%20atea%20will%20wait" class="media-object adaptive placeholder" title="Modesto City Schools trustee areas finalized, Latino atea will wait" alt="Modesto City Schools trustee areas finalized, Latino atea will wait" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article147713064.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article147713064.html">Modesto City Schools trustee areas finalized, Latino atea will wait</a>
                            </h4>
                            <p class="summary">Speakers opposed the 2-year delay in representation for predominantly Latino south Modesto, Area 7, but the Stanislaus County Committee on School District Organization could not switch the election timing set by the Modesto City Schools Board and approved the split as it was in a unanimous vote. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article147690104.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/j9wus-Salida-preschoolers-ride-to-help-kids-at-St.-Judes/alternates/LANDSCAPE_200/Salida%20preschoolers%20ride%20to%20help%20kids%20at%20St.%20Judes" class="media-object adaptive placeholder" title="Salida preschoolers ride to help kids at St. Judes" alt="Salida preschoolers ride to help kids at St. Judes" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article147690104.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article147690104.html">Salida preschoolers ride to help kids at St. Judes</a>
                            </h4>
                            <p class="summary">The Tender Years Preschool in Salida, CA, led by Nancy Doss, spends a week each year learning about health and safety, and raising money for St Jude&#39;s Childrens Reasearch Hospital. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article146807319.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/rvt2l0-Schools-that-are-great-for-everybody/alternates/LANDSCAPE_200/Schools%20that%20are%20great%20for%20everybody" class="media-object adaptive placeholder" title="Schools that are great for everybody" alt="Schools that are great for everybody" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article146807319.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article146807319.html">Schools that are great for everybody</a>
                            </h4>
                            <p class="summary">Joe Johnson, of the College of Education at San Diego State University and director of the National Center for Urban School Transformation, speaks to future and current school leaders at Stanislaus State in Turlock, CA. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/education/article146172929.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/education/o68hs9-Can-Modesto-world-religions-course-reduce-bullying/alternates/LANDSCAPE_200/Can%20Modesto%20world%20religions%20course%20reduce%20bullying" class="media-object adaptive placeholder" title="Can Modesto world religions course reduce bullying" alt="Can Modesto world religions course reduce bullying" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/education/article146172929.html">Education</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/education/article146172929.html">Can Modesto world religions course reduce bullying</a>
                            </h4>
                            <p class="summary">Alice Chan study of ways to deter religious Bullying brought her from Montreal, Canada, to Modesto, CA, where she researched the effects of Modesto City Schools&#39; required world religions course and here reports her findings to Congregation Beth Shalom. (Nan Austin/naustin@modbee.com)</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="175974446"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="175974446"></div>
                </div>
                












            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="175974446"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="175974446"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="175974446"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>



        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/modbee/logo-sm.png" alt="Modesto Bee | ModBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.modbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.modbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=50#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="/site-services/tablets/#navlink=mi_footer">Tablet</a></li>
                                
                                    <li><a href="https://www.facebook.com/modestobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/modbee/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TheModestoBee">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/103742580973666298066/posts">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Obituary or Celebration</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://modesto.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.modesto.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="175974446"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-11" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="175974446"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.modbee.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.modbee.com/mistats/products/escenic.js"></script>
        <script src="http://media.modbee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6332&contextPath=3183-6332&pubId=9&cat=&meta=read-videoIngest&objId=175974446&type=article&title=Enochs+science+students+cool+new+tool&url=http%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Feducation%2Farticle175974446.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6332&contextPath=3183-6332&pubId=9&cat=&meta=read-videoIngest&objId=175974446&type=article&title=Enochs+science+students+cool+new+tool&url=http%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Feducation%2Farticle175974446.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.emailAddress;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
	<script>_cc7459.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
