<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MOD",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.modbee.com/static/theme/modbee/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.modbee.com/static/theme/modbee/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="modbee"/>
    

    
        <meta name="twitter:title" content="Valley cities should reject this ‘sanctuary’ nonsense"/>
    

    
        <meta property="og:site_name" content="modbee"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Valley cities should reject this ‘sanctuary’ nonsense"/>
    

    
        <meta property="og:url" content="http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html"/>
    

    
        <meta property="og:image" content="http://www.modbee.com/static/images/modbee/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.modbee.com/static/images/modbee/facebook.jpg"/>
    

    
        <meta property="og:description" content="Orange County rejected “sanctuary status”; Stanislaus County should follow suit, repudiating our liberal governor"/>
    

    
        <meta name="twitter:description" content="Orange County rejected “sanctuary status”; Stanislaus County should follow suit, repudiating our liberal governor"/>
    

    
        <meta property="fb:app_id" content="174393476082180"/>
    

    

    
        <meta name="title" content="Valley towns should reject this liberal, &quot;sanctuary&quot; state nonsense | The Modesto Bee"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Orange County rejected “sanctuary status”; Stanislaus County should follow suit, repudiating our liberal governor"/>
    

    
        <meta name="keywords" content="brown, sanctuary, trump tool, putin&#39;s bitch, anti-immigrant"/>
    

    
        <meta name="news_keywords" content="brown, sanctuary, trump tool, putin&#39;s bitch, anti-immigrant"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html"/>
    

    
        <meta name="original-source" content="http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html"/>
    

    
        <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    





    <title>Valley towns should reject this liberal, &quot;sanctuary&quot; state nonsense | The Modesto Bee</title>


<link rel="amphtml" href="http://amp.modbee.com/opinion/letters-to-the-editor/article207536874.html">

<meta name="msapplication-TileImage" content="/wps/build/images/modbee/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/modbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/modbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/modbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/modbee/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=c557747',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/modbee-a43534bc89.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327145',
'accuweather.locationString':'Modesto',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-776-4233',
'cs.circ_url':'https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob',
'facebook.app.id':'174393476082180',
'financialContent.account':'modbee',
'findnsave.tracking':'findnsave',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.addcities':'Turlock, Oakdale, Ceres',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'mod',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'marketInfo.carsAFF':'modbee',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.clipped_taxonomy':'News/Opinion/Mailbag',
'marketInfo.code':'MOD',
'marketInfo.county':'Stanislaus',
'marketInfo.devDirectory':'',
'marketInfo.domain':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.location':'Modesto',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.market_identifier':'MOD.site_modbee',
'marketInfo.name':'Modesto Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-578-2000',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'11',
'marketInfo.sourcelevel':'letterstotheeditor',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'modbee',
'marketInfo.taxonomy':'News/Opinion/Mailbag//',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840179,748338,844332',
'nativo.video.placements':'869342,869341',
'publication.domain':'ModBee.com',
'publication.mediadomain':'media.modbee.com',
'wishabi.apiKey':'ceab6fe46419efe0',
'wishabi.bodyId':'748',
'wishabi.navId':'1071',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:207536874";
    mistats.pagename="Story:207536874|Valley cities should reject this ‘sanctuary’ nonsense";
    mistats.taxonomy="News|Opinion|Mailbag||";
    mistats.channel="Letters to the Editor";
    mistats.contentsource="Merced|";
    mistats.pubdate="2018/03/30";
    mistats.moddate="2018/03/30 H17";
    mistats.keywords="brown sanctuary trump tool putin&#39;s bitch anti-immigrant";
</script>


<script src="//media.modbee.com/misites/mod/modbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_california/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>

    

    
    
      









  
  



<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.modbee.com/opinion/letters-to-the-editor/article207536874.html"
  },
  
  "headline": "Valley cities should reject this ‘sanctuary’ nonsense",
  "image": "http://www.modbee.com/wps/source/images/modbee/facebook.jpg",
  "datePublished": "2018/03/30",
  "dateModified": "2018/03/30 H17",

  
    
      "author": {
        "name": "The Modesto Bee",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.modbee.com/wps/build/images/modbee/logo-lg.png"
        }
      },
    
  
  "publisher": {
     "name": "The Modesto Bee",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.modbee.com/wps/build/images/modbee/logo-lg.png"
     }
  },
  "description": "Orange County rejected “sanctuary status”; Stanislaus County should follow suit, repudiating our liberal governor",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>

    



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="207536874"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/modbee/logo-lg.png" alt="Modesto Bee | ModBee.com" class="img-responsive center-block" />
                            
                                <h1>Valley cities should reject this ‘sanctuary’ nonsense | The Modesto Bee</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="207536874"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clear">
                    <img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        71°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clear">
                    <img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        71°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/site-services/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.modbee.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://modbee.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
            
        
            
                <li><a href="/customer-service/submit-photo/#navlink=subnav">Submit a Photo</a></li>
            
        
            
                <li><a href="/customer-service/archives/#navlink=subnav">Search Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/politics-government/national-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/crime/nob-hill-court-homicides/#navlink=subnav">Nob Hill Ct. Homicides</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/bee-investigator/#navlink=subnav">Bee Investigator</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/turlock/#navlink=subnav">Turlock</a></li>
            
        
            
                <li><a href="/news/local/oakdale/#navlink=subnav">Oakdale</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">California News</a></li>
            
        
            
                <li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="http://www.modbee.com/news/local/crime/scott-peterson-case/#navlink=subnav">Scott Peterson Case</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Local Sports</li>
            
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/outdoors/getting-out/#navlink=subnav">Camps, clinics listings</a></li>
            
        
            
                <li class="dropdown-header">Pro Sports</li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
            
        
            
                <li><a href="/sports/mlb/oakland-as/#navlink=subnav">A&#39;s</a></li>
            
        
            
                <li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers</a></li>
            
        
            
                <li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Biz Beat</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/employment-news/#navlink=subnav">Employment News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/classified-ads/category/Worship+Directory/#navlink=subnav">Worship Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV News</a></li>
            
        
            
                <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.modbee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Issues</a></li>
            
        
            
                <li><a href="/opinion/state-issues/#navlink=subnav">State Issues</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mike-dunbar/#navlink=subnav">Mike Dunbar</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/community-columns/#navlink=subnav">Community Voices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://modesto.dealsaver.com/deal/modesto#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="http://www.modbee.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
            
        
            
                <li><a href="https://jobs.modbee.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
            
        
            
                <li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place an Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&amp;p_newspaper=MOD3&amp;p_admin_flag=N&amp;p_home_page=http://www.modbee.com&amp;p_npt=8110/#navlink=subnav">Place Legal Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.modbee.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=360degreesofliving#navlink=subnav">360 Degrees of Living</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        











        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="207536874"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="207536874"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.modbee.com/opinion/letters-to-the-editor/">Letters to the Editor</a>
                </h2>

                <h3 class="title">Valley cities should reject this ‘sanctuary’ nonsense</h3>
            </div>
            <div id="story-body-items">
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html" onclick="mi.articleShareTools.popupFunction(this.href, 22033);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Valley+cities+should+reject+this+‘sanctuary’+nonsense&amp;url=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html" onclick="mi.articleShareTools.popupFunction(this.href, 21977);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Valley cities should reject this ‘sanctuary’ nonsense&body=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html" onclick="nextbee.credit_share_articles(21990);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html&title=Valley cities should reject this ‘sanctuary’ nonsense"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html&description=Valley cities should reject this ‘sanctuary’ nonsense&media=http://www.modbee.com/static/images/modbee/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.modbee.com/opinion/letters-to-the-editor/article207536874.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '21972',
            nextPinterest: '22014'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                
                
                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            March 30, 2018 05:01 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>I do not recall voting that California become a “sanctuary state.” Something as important as this should have been determined by residents of the state, not by our liberal legislators and governor. I applaud the officials of Orange County and Huntington Beach for their stand against this sanctuary status and urge Central Valley counties and towns to do the same.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_signature"><p>Patricia Johnson, Hughson</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script>
        jQuery(document).ready(function () {
            mi.renderNewsletterIframe.init({ 
                container: '#newsletter-signUpWidget',
                url: 'http://x.email.modbee.com/ats/url.aspx?cr=663&wu=217,http://x.email.modbee.com/ats/url.aspx?cr=663&wu=222,http://x.email.modbee.com/ats/url.aspx?cr=663&wu=226'
            });
        });
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.modbee.com/subscribe/create?param=fHVDCkE=">SUBSCRIBE NOW</a>
        </div>
    </div>
 
<script>
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init();
    });
</script>

                                    
                                    
                                    
                                
                            
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207536874"></div>
    </div>

                                
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="207536874"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207536874"></div>
    </div>

                            
                        
                            
                                
    
    
        
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="207536874"></div>
    </div>

                            
                        
                        
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53318"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53318", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="207536874"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-207471939-1522465560118" class="media-wrap ">
    <div id="playerWrap-207471939-1522465560118" class="video-media vjs-wrapper">
        <video id="player-207471939-1522465560118"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.modbee.com/news/article207471939.html"
               data-title="Private pathologist in Stephon Clark case describes what he found in autopsy"
               data-video-id="5761142536001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dnews%26id%3D207471939%26eid%3D207536874%26vidlength%3Dshort%26pl%3D&amp;description_url=%5Breferrer_url%5D&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMOD.site_modbee%2FNews&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.modbee.com/news/article207471939.html">Private pathologist in Stephon Clark case describes what he found in autopsy</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-207479289-1522465560118" class="media-wrap ">
    <div id="playerWrap-207479289-1522465560118" class="video-media vjs-wrapper">
        <video id="player-207479289-1522465560118"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.modbee.com/news/article207479289.html"
               data-title="&#39;It suggests all the bullets were from behind,&#39; Stephon Clark family lawyer says"
               data-video-id="5761146616001"
               data-account="5502557042001"
               data-key="BCpkADawqM020Jtoc4xRwXmpxWzo0vaPRYEnr4ybyVRuxzGu3CRt7xji0A9FO0iEhrJVxf5LHvbkuA_ndlpr1A6wOz2MN5pD6wASLzaIUo3C8FF0zHoGMkkhGd107QVtHEqRNY8U96JKaPba"
               data-publication="sacbee"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dnews%26id%3D207479289%26eid%3D207536874%26vidlength%3Dshort%26pl%3D&amp;description_url=%5Breferrer_url%5D&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMOD.site_modbee%2FNews&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.modbee.com/news/article207479289.html">'It suggests all the bullets were from behind,' Stephon Clark family lawyer says</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="207536874"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/opinion/letters-to-the-editor/">
                        Letters to the Editor
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.modbee.com/opinion/letters-to-the-editor/article207537814.html">
                                        Consumers must demand ski areas disclose safety plans and stats
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.modbee.com/opinion/letters-to-the-editor/article207535644.html">
                                        Endorsements mean little if Dirkse can’t answer a few questions
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.modbee.com/opinion/letters-to-the-editor/article207534959.html">
                                        Dirkse got the endorsement of law-enforcement officers, not the 600 he claims
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.modbee.com/opinion/letters-to-the-editor/article207534254.html">
                                        Why would Gov. Brown want to turn California into a hideout for criminals?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.modbee.com/opinion/letters-to-the-editor/article207514829.html">
                                        The abominable President is bringing shame on our nation
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/opinion/letters-to-the-editor/">
                            Letters to the Editor
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="207536874"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="207536874"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="207536874"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="207536874"></div>
    </div>
</div>

<img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.modbee.com%2Fopinion%2Fletters-to-the-editor%2Farticle207536874.html" width="1" height="1">

 <script type="text/javascript">
  jQuery(document).ready(function () {
    UD.updateDate.getDiffDate("1522454494", "MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en" , "-07:00");  
  });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/modbee/logo-sm.png" alt="Modesto Bee | ModBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheModestoBee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="http://www.modbee.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.modbee.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.modbee.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=50#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="/site-services/tablets/#navlink=mi_footer">Tablet</a></li>
                                
                                    <li><a href="https://www.facebook.com/modestobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/modbee/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TheModestoBee">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/103742580973666298066/posts">Google+</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Obituary or Celebration</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://modesto.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.modesto.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="207536874"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="207536874"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.modbee.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.modbee.com/mistats/products/escenic.js"></script>
        <script src="//media.modbee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6354&contextPath=3183-6354&pubId=9&cat=&meta=read-story&objId=207536874&type=article&title=Valley+cities+should+reject+this+%E2%80%98sanctuary%E2%80%99+nonsense&url=%2F%2Fwww.modbee.com%2Fopinion%2Fletters-to-the-editor%2Farticle207536874.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6354&contextPath=3183-6354&pubId=9&cat=&meta=read-story&objId=207536874&type=article&title=Valley+cities+should+reject+this+%E2%80%98sanctuary%E2%80%99+nonsense&url=%2F%2Fwww.modbee.com%2Fopinion%2Fletters-to-the-editor%2Farticle207536874.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.modbee.com/opinion/letters-to-the-editor/article207536874.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-a49ba2503e.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-067244711dfdda52a434.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3785",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("21981");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("21962");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
    <script>_cc7459.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
