<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mod",
grpId2:window.location.hostname,
grpId3:"world",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<script>var z='RIYjXYNAxlTOF-vauWtLrI';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='_MoFqKNDFDmeRGqDjjw1ux'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Mexican billionaire Carlos Slim offers to help negotiate with Trump | The Modesto Bee</title>
<meta name="copyright" content="http://www.mcclatchydc.com/news/nation-world/national/article129256514.html"/>
<meta name="keywords" content="Trump, donald, slim, billionaire, mexico, mogul, book, real estate"/>
<meta name="news_keywords" content="Trump, donald, slim, billionaire, mexico, mogul, book, real estate"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Carlos Slim, Mexico’s richest man and one of the wealthiest men in the world, offered Friday to help Mexican President Enrique Peña Nieto negotiate with President Donald Trump."/>
<meta name="title" content="Trump may find he’s facing a master negotiator in talks with Mexico | The Modesto Bee"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/article129256809.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/nation-world/world/article129256809.html"/>
<meta property="og:title" content="Trump may find he’s facing a master negotiator in talks with Mexico"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.modbee.com/news/nation-world/world/article129256809.html"/>
<meta property="og:description" content="Carlos Slim, Mexico&rsquo;s richest man and one of the wealthiest men in the world, offered Friday to help Mexican President Enrique Pe&ntilde;a Nieto negotiate with President Donald Trump."/>
<meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/LANDSCAPE_1140/Mexico%20US%20Trump"/>
<meta property="og:site_name" content="modbee"/>
<meta property="fb:app_id" content="174393476082180"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="modbee">
<meta name="twitter:title" content="Trump may find he’s facing a master negotiator in talks with Mexico">
<meta name="twitter:description" content="Carlos Slim, Mexico&rsquo;s richest man and one of the wealthiest men in the world, offered Friday to help Mexican President Enrique Pe&ntilde;a Nieto negotiate with President Donald Trump.">
<meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/LANDSCAPE_1140/Mexico%20US%20Trump">
<meta name="msapplication-TileImage" content="http://www.modbee.com/static/theme/modbee/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.modbee.com/static/theme/modbee/base/ico/favicon.png">
<link href="http://www.modbee.com/static/theme/modbee-2020/base/css/main-1.0.98-3365297.css?sVer=1.0.98-3365297" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.modbee.com/static/js/html5shiv.js?sVer=1.0.98-3365297"></script>
<script src="http://www.modbee.com/static/js/respond.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.modbee.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.98-3365297"></script>
<![endif]-->
<script type="text/javascript" src="http://www.modbee.com/static/js/jquery-1.10.2.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.modbee.com/static/js/mi-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.modbee.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.98-3365297',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840179,748338,844332',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Turlock, Shackelford, Ceres, Waterford, Salida, Hughson, Oakdale, Central Valley',
'marketInfo.staticDirectory':'modbee',
'marketInfo.state_abbreviation':'CA',
'marketInfo.devDirectory':'',
'publication.domain':'ModBee.com',
'accuweather.partnerCode':'MCCLATCHY',
'zvents.swhen':'next 3 days',
'marketInfo.domain':'modbee',
'facebook.app.id':'174393476082180',
'zvents.swhat':'',
'marketInfo.clipped_taxonomy':'News/World',
'nativo.video.placements':'869342,869341',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'accuweather.locationString':'Modesto',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'bclark@modbee.com',
'marketInfo.phone':'209-578-2000',
'marketInfo.sourcelevel':'world',
'pressPlus.zone':'RIYjXYNAxlTOF-vauWtLrI',
'marketInfo.carsSEO':'"SEO information for the cars page"',
'marketInfo.shortURL':'breaking',
'marketInfo.carsAFF':'modbee',
'wishabi.apiKey':'ceab6fe46419efe0',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'accuweather.dev':'false',
'marketInfo.state':'California',
'cs.circ_phone':'1-800-776-4233',
'zvents.max_sponsored':'2',
'marketInfo.siteId':'11',
'marketInfo.county':'Stanislaus',
'zvents.max_events':'4',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'748',
'marketInfo.name':'Modesto Bee',
'marketInfo.location':'Modesto',
'marketInfo.region':'Central Valley, Northern San Joaquin Valley, & Sierra Foothill',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.code':'MOD',
'marketInfo.careerbuilder.dmc_code':'mod',
'cs.circ_url':'https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob',
'marketInfo.market_identifier':'MOD.site_modbee',
'wf.resource.static.rootUrl':'http://www.modbee.com/static/',
'marketInfo.JobsQSSTS':'CA,US',
'financialContent.account':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'wishabi.navId':'1071',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'accuweather.locationKey':'327145',
'marketInfo.taxonomy':'News/World///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="https://cdn.optimizely.com/js/5967330005.js"></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 129256809";
mistats.pagename="Story: 129256809|Trump may find hersquos facing a master negotiator in talks with Mexico";
mistats.taxonomy="News|World|||";
mistats.channel="World";
mistats.contentsource="DCBureau|By Franco Ordoezfordonezmcclatchydccom";
mistats.pubdate="2017/01/27";
mistats.moddate="2017/01/27 H16";
mistats.keywords="Trump donald slim billionaire mexico mogul book real estate";
</script>
<script type='text/javascript' src='http://media.modbee.com/misites/mod/modbee.js'></script>
<meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>

                    <script type="text/javascript">
                      var w=window;
                      if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document,AKSB=AKSB||{};AKSB.q=[];AKSB.mark=function(a,b){AKSB.q.push(["mark",a,b||(new Date).getTime()])};AKSB.measure=function(a,b,c){AKSB.q.push(["measure",a,b,c||(new Date).getTime()])};AKSB.done=function(a){AKSB.q.push(["done",a])};AKSB.mark("firstbyte",(new Date).getTime());AKSB.prof={custid:"19230",ustr:"UNKNOWN",originlat:0,clientrtt:2,ghostip:"23.15.7.125",
                      ipv6:false,pct:10,clientip:"54.224.77.253",requestid:"2b215c2",protocol:"",blver:10,akM:"f1",akN:"",akTT:"O",akTX:"1",akTI:"2b215c2",ai:"267397",ra:"",pmgn:"",pmgi:"",pmp:""};(function(a){var b=
                      d.createElement("script");b.async="async";b.src=a;a=d.getElementsByTagName("script");a=a[a.length-1];a.parentNode.insertBefore(b,a)})(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")};
                    </script>
                    </head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="129256809" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.modbee.com/" target="_top"><img src="http://www.modbee.com/static/images/modbee/logo-lg.png" alt="Modesto Bee | ModBee.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="129256809"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
<li><a href="http://modbee.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
<li><a href="/customer-service/archives/#navlink=subnav">Search Archives</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/politics-government/national-politics/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/local/crime/nob-hill-court-homicides/#navlink=subnav">Nob Hill Ct. Homicides</a></li>
<li><a href="/news/local/news-columns-blogs/bee-investigator/#navlink=subnav">Bee Investigator</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/turlock/#navlink=subnav">Turlock</a></li>
<li><a href="/news/local/oakdale/#navlink=subnav">Oakdale</a></li>
<li><a href="/news/state/#navlink=subnav">California News</a></li>
<li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li class="dropdown-header">Columnists & Blogs</li>
<li><a href="/news/local/news-columns-blogs/jeff-jardine/#navlink=subnav">Jeff Jardine</a></li>
<li><a href="/news/local/news-columns-blogs/kevin-valine/#navlink=subnav">Kevin Valine</a></li>
<li><a href="/news/local/news-columns-blogs/ken-carlson/#navlink=subnav">Ken Carlson</a></li>
<li><a href="/news/local/education/nan-austin//#navlink=subnav">Nan Austin</a></li>
<li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Patty Guerra</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Local Sports</li>
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
<li><a href="/sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/spt-columns-blogs/ron-agostini/#navlink=subnav">Ron Agostini</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/outdoors/getting-out/#navlink=subnav">Camps, clinics listings</a></li>
<li class="dropdown-header">Pro Sports</li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
<li><a href="/sports/mlb/oakland-as/#navlink=subnav">A&#039;s</a></li>
<li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers</a></li>
<li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
<li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Business <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Biz Beat</a></li>
<li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
<li><a href="/news/business/employment-news/#navlink=subnav">Employment News</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/family/#navlink=subnav">Family</a></li>
<li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
<li><a href="/living/food-drink#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/classified-ads/category/Worship+Directory/#navlink=subnav">Worship Directory</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV News</a></li>
<li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.modbee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/pat-clark/#navlink=subnav">Pat Clark</a></li>
<li><a href="/entertainment/ent-columns-blogs/marijke-rowland/#navlink=subnav">Marijke Rowland</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/national-opinions/#navlink=subnav">National Issues</a></li>
<li><a href="/opinion/state-issues/#navlink=subnav">State Issues</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
<li><a href="/opinion/opn-columns-blogs/mike-dunbar/#navlink=subnav">Mike Dunbar</a></li>
<li><a href="/opinion/opn-columns-blogs/community-columns/#navlink=subnav">Community Voices</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Obituaries <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">Obituaries</a></li>
<li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">View Obituaries</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Local Deals <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="http://modesto.dealsaver.com/deal/modesto#navlink=subnav">dealsaver</a></li>
<li><a href="http://findnsave.modbee.com/#navlink=subnav">Shopping</a></li>
<li><a href="http://findnsave.modbee.com/PrintCoupons#navlink=subnav">Coupons</a></li>
<li><a href="http://findnsave.modbee.com/Local-Ads#navlink=subnav">Featured Advertisers</a></li>
<li><a href="http://www.modbee.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 440px;">
<li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
<li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
<li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
<li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
<li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
<li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
<li><a href="/classified-ads/category/Employment/#navlink=subnav">Jobs</a></li>
<li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
<li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
<li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Place an Ad <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 480px;">
<li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav">Place Celebration</a></li>
<li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
<li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
<li><a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&p_newspaper=MOD3&p_admin_flag=N&p_home_page=http://www.modbee.com&p_npt=8110/#navlink=subnav">Place Legal Ad</a></li>
</ul>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://specialsections.modbee.com/SS/Tiles.aspx#navlink=subnav">
Special Sections
</a>
</li>
<li>
<a href="http://specialsections.modbee.com/SS/Tiles.aspx?ptype=SS_TILE&type=360degreesofliving#navlink=subnav">
360 Degrees of Living
</a>
</li>
<li>
<a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav">
See Legal Notices
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.modbee.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="129256809"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="129256809"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.modbee.com/news/nation-world/world/">
World
</a>
</h1>
<p
class="published-date">
January 27, 2017 4:08 PM
</p>
<h1
class="title">
Trump may find he&rsquo;s facing a master negotiator in talks with Mexico
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29505106"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505106">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505106,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_320/Mexico%20US%20Trump" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_480/Mexico%20US%20Trump" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_640/Mexico%20US%20Trump" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_768/Mexico%20US%20Trump" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_960/Mexico%20US%20Trump" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/8d1kzb/picture129256789/ALTERNATES/FREE_1140/Mexico%20US%20Trump" data-width-1140></span>
<img alt="Mexican business magnate Carlos Slim, right, gestures to his son Carlos Slim Domit as they arrive for a news conference in Mexico City. Slim called for &quot;national unity&quot; in the face of Trump&#39;s hostility and said Mexico should have a measured response." title="Mexican business magnate Carlos Slim, right, gestures to his son Carlos Slim Domit as they arrive for a news conference in Mexico City. Slim called for &quot;national unity&quot; in the face of Trump&#39;s hostility and said Mexico should have a measured response." />
<div class="caption">
<span class="caption-text">
Mexican business magnate Carlos Slim, right, gestures to his son Carlos Slim Domit as they arrive for a news conference in Mexico City. Slim called for &quot;national unity&quot; in the face of Trump&#39;s hostility and said Mexico should have a measured response.
</span>
<span class="photographer">Rebecca Blackwell</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Franco Ordoñez</span></p><p><span class="ng_byline_email"><a href="mailto:fordonez@mcclatchydc.com" title="">fordonez@mcclatchydc.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.modbee.com/news/nation-world/world/article129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Trump%20may%20find%20he%e2%80%99s%20facing%20a%20master%20negotiator%20in%20talks%20with%20Mexico&url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&body=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html&title=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html&description=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fworld%2f8d1kzb%2fpicture129256789%2fALTERNATES%2fLANDSCAPE_1140%2fMexico%2520US%2520Trump"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.modbee.com/news/nation-world/world/article129256809.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90479" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
WASHINGTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16194419-129256809"
>
<p> Carlos Slim, Mexico’s richest man and one of the wealthiest men in the world, offered Friday to help Mexican President Enrique Peña Nieto negotiate with President Donald Trump.</p><p>The Mexican business tycoon made the offer to help negotiate with the American tycoon during a rare public appearance in Mexico City just before Trump told reporters in Washington that he’d spoken with Peña Nieto for an hour and the two had agreed to renegotiate many aspects of their countries’ relationship.</p><p>Slim, worth an estimated $46.5 billion, sought to comfort concerned Mexicans, calling Trump, whose worth is estimated at a mere $4.5 billion, a “grand negotiator” but not a “terminator.” </p><p>Slim urged “national unity” in the face of the hostility caused by Trump’s ordering construction of a border wall and praised Mexicans’ reaction, saying the last time he’d seen his countrymen pull together in a similar way was the devastating 1985 earthquake in Mexico City, which killed more than 5,000 people.</p><p></p><div class="highline highline-quote" id="highline-quote-1"><p>Trump also seeks a return to the past. Like a friend said, to a ‘regressive utopia.’<span class="ng_highline_attrib"> Carlos Slim</span></p></div><p>Slim’s intervention in the growing tension between the United States and its third most important trading partner came as Trump told reporters in Washington that he’d had spent an hour on the phone Friday with Peña Nieto. In that phone call, Trump said, he and Peña Nieto agreed to renegotiate many aspects of U.S. relations with Mexico. Trump said Mexico had taken advantage of the United States for decades but that that period was coming to an end.</p><p><div class="ng_mm_link1"><div><p><a href="+http%3A%2F%2Fwww.mcclatchydc.com%2Fnews%2Fpolitics-government%2Fwhite-house%2Farticle129017344.html%23storylink%3Dcpy" target="_new">[READ MORE: There’s much more at stake in Trump’s blowup with Mexico than a wall]</a></p>
</div></div><div class="ng_mm_link2"><div><p><a href="+http%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle128238959.html%23storylink%3Dcpy" target="_new">[Trump fires up English-only debate with missing WhiteHouse.gov Spanish page]</a></p>
</div></div><div class="ng_mm_link3"><div><p><a href="http://www.mcclatchydc.com/news/politics-government/white-house/article128717684.html" target="_new">[A campaign promise fulfilled: Trump orders Mexico wall construction to begin]</a></p>
</div></div></p><p>Slim both praised and criticized Trump, commending him for offering ideas to improve the U.S infrastructure, capital investment and health care. But he also said Trump was seeking to re-create a time that no longer existed.</p><p>“Trump also seeks a return to the past,” Slim said. “Like a friend said, to a ‘regressive utopia.’ ”</p><p>Whether Slim would really become a Mexican government negotiator is unknown – Mexico’s office of the presidency didn’t comment on the offer. But the call for unity by arguably Mexico’s best-known businessman is a reflection of how Trump’s border wall and his insistence that Mexico will pay for its construction have galvanized opinion there.</p><p>Some politicians have suggested kicking out U.S. drug enforcement agents and ceasing to enforce their own southern border, across which thousands of Central Americans come each month on their way to the United States. But Slim urged calm, saying Mexico’s response should be measured, “without getting angry but without surrendering.”</p><p>Slim, who made his money in telecommunications, is also a reminder of how tight the world of billionaires is. During the campaign, Trump often criticized Slim, who owns an estimated 17 percent of The New York Times and is a contributor to the Clinton Foundation. But the two seemed to make amends after the election, even having dinner at Trump’s Mar-a-Lago Florida resort.</p><div class="ng_mm_link4"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Yes, it is true - Carlos Slim, the great businessman from Mexico, called me about getting together for a meeting. We met, HE IS A GREAT GUY!</p>&amp;mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/811307169043849216">December 20, 2016</a></blockquote>
<script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><p>Slim showed his negotiating prowess, repeatedly offering compliments to Trump, and encouraging Mexicans to read Trump’s book, “<a href="https://www.amazon.com/dp/B015ND2B0K/ref=dp-kindle-redirect?_encoding=UTF8&btkr=1" target="_blank" title="">Crippled America: How to Make America Great Again</a>.” </p><p>“I think what he’s trying to tell people is ‘I know how to deal this with this. Let me help you deal with this and it won’t turn out as badly as you think it’s going to turn out,’ ” said Gregory Weeks, the editor of the academic journal The Latin Americanist.</p><p></p><div class="highline highline-quote" id="highline-quote-2"><p>I think what he’s trying to tell people is ‘I know how to deal this with this. Let me help you.’ <span class="ng_highline_attrib">Gregory Weeks, The Latin Americanist</span></p></div><p>Slim said Trump’s presidency could be even good news for Mexico if Trump were able to expand the U.S. economy. It could lead to increased consumption for Mexican goods.</p><p>But whether the two will meet across the negotiating table is still to be seen.</p><div class="ng_endnote_contact"><p>Email: <a href="mailto:fordonez@mclcatchydc.com" title="">fordonez@mcclatchydc.com</a>; Twitter: <a href="https://twitter.com/francoordonez" target="_blank" title="">@francoordonez</a>.</p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16194419-129256809 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16194419-129256809").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16194419-129256809").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "WASHINGTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16194419-129256809").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90479" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
<div id="slick-gallery-container-29505103"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29505103">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29505103,
1,
{
aspectRatio: false,
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_320/US%20Trump%20Britain" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_480/US%20Trump%20Britain" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_640/US%20Trump%20Britain" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_768/US%20Trump%20Britain" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_960/US%20Trump%20Britain" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/world/lv4jhj/picture129256799/ALTERNATES/FREE_1140/US%20Trump%20Britain" data-width-1140></span>
<img alt="President Donald Trump answers questions about Mexico during a news conference with British Prime Minister Theresa May on Friday, Jan. 27, 2017." title="President Donald Trump answers questions about Mexico during a news conference with British Prime Minister Theresa May on Friday, Jan. 27, 2017." />
<div class="caption">
<span class="caption-text">
President Donald Trump answers questions about Mexico during a news conference with British Prime Minister Theresa May on Friday, Jan. 27, 2017.
</span>
<span class="photographer">Evan Vucci</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="129256809"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129256809"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129256809"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129256809"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.modbee.com/news/nation-world/world/article129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Trump%20may%20find%20he%e2%80%99s%20facing%20a%20master%20negotiator%20in%20talks%20with%20Mexico&url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&body=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html&title=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html&description=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fworld%2f8d1kzb%2fpicture129256789%2fALTERNATES%2fLANDSCAPE_1140%2fMexico%2520US%2520Trump"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.modbee.com/news/nation-world/world/article129256809.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.modbee.com/news/nation-world/world/">
World
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"modbee");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129256809"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.modbee.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-122037919" id="container-122037919"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-8d9797b628.modbee.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-122037919-1485562246817"> <div id="video-container-122037919-1485562246817"> <div class="video-media" data-id="122037919" data-index> <div id="player-122037919-1485562246817" class="player" data-id="122037919"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.modbee.com/news/nation-world/world/hbi9w5-norad.png/alternates/LANDSCAPE_560/norad.png') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-122037919-1485562246817" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/local/mfub1q-Steve-Knell-profile/alternates/LANDSCAPE_200/Steve%20Knell%20profile" alt="Steve Knell profile"> <span class="duration">1:23</span> </div> <div class="media-desc"> <h4 class="video-title">Steve Knell profile</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/entertainment/tv/i76h0z-Skittles/alternates/LANDSCAPE_200/Skittles" alt="Skittles: Romance "> <span class="duration">0:31</span> </div> <div class="media-desc"> <h4 class="video-title">Skittles: Romance </h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/tklfsh-eldorisgrahamhomicide/alternates/LANDSCAPE_200/eldorisgrahamhomicide" alt="Suspect in Eldoris Graham homicide in court"> <span class="duration">0:10</span> </div> <div class="media-desc"> <h4 class="video-title">Suspect in Eldoris Graham homicide in court</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/nation-world/national/gkz0ok-Uniting.png/alternates/LANDSCAPE_200/Uniting.png" alt="Uniting States of Marijuana: the country's evolving laws on cannabis"> <span class="duration">2:29</span> </div> <div class="media-desc"> <h4 class="video-title">Uniting States of Marijuana: the country's evolving laws on cannabis</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sacbee.com/news/politics-government/national-politics/frovjc-Spicer/alternates/LANDSCAPE_200/Spicer" alt="White House: Mexico border wall could be funded by tax on imports"> <span class="duration">1:13</span> </div> <div class="media-desc"> <h4 class="video-title">White House: Mexico border wall could be funded by tax on imports</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/local/ebut2d-AA-Dahvish-Gilliam/alternates/LANDSCAPE_200/AA%20Dahvish%20Gilliam" alt="Mother makes appeal to daughters killer"> <span class="duration">3:02</span> </div> <div class="media-desc"> <h4 class="video-title">Mother makes appeal to daughters killer</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/politics-government/election/h7f99c-concessionspeeches/alternates/LANDSCAPE_200/concessionspeeches" alt="Anatomy of a presidential concession speech"> <span class="duration">1:54</span> </div> <div class="media-desc"> <h4 class="video-title">Anatomy of a presidential concession speech</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/sports/high-school/5o4h6h-Stanislaus-Sports-Weekly-Sac-Joaquin-Section-realignment-update/alternates/LANDSCAPE_200/Stanislaus%20Sports%20Weekly%3A%20Sac-Joaquin%20Section%20realignment%20update" alt="Stanislaus Sports Weekly: Sac-Joaquin Section realignment update"> <span class="duration">3:42</span> </div> <div class="media-desc"> <h4 class="video-title">Stanislaus Sports Weekly: Sac-Joaquin Section realignment update</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/agf7ut-Jurors-find-defendant-guilty-in-2010-Modesto-shooting/alternates/LANDSCAPE_200/Jurors%20find%20defendant%20guilty%20in%202010%20Modesto%20shooting" alt="Jurors find defendant guilty in 2010 Modesto shooting"> <span class="duration">0:54</span> </div> <div class="media-desc"> <h4 class="video-title">Jurors find defendant guilty in 2010 Modesto shooting</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.modbee.com/entertainment/tv/cpg8w7-GoDaddyRoombaCats/alternates/LANDSCAPE_200/GoDaddyRoombaCats" alt="GoDaddy.com: Roomba Cats"> <span class="duration">0:14</span> </div> <div class="media-desc"> <h4 class="video-title">GoDaddy.com: Roomba Cats</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a month ago</time> <h2 class="title video-title"> <a href="http://www.modbee.com/news/nation-world/world/article122037919.html">History of NORAD tracking Santa</a> </h2> </div> </div> <div id="playlist-122037919-1485562246817"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.modbee.com/news/nation-world/world/hbi9w5-norad.png/alternates/LANDSCAPE_200/norad.png" alt="History of NORAD tracking Santa"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:15</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">History of NORAD tracking Santa</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://pics.mcclatchyinteractive.com/news/nation-world/world/82paq7-Terror-in-Brussels/alternates/LANDSCAPE_200/Terror%20in%20Brussels" alt="Terror in Brussels"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:36</span> </div> <div class="media-desc"> <time class="published-date hidden">10 months ago</time> <h4 class="title video-title">Terror in Brussels</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.miamiherald.com/news/nation-world/world/p4ngmm-Chelsea-Clinton-first-solo-trip-to-Haiti/alternates/LANDSCAPE_200/Chelsea%20Clinton%20first%20solo%20trip%20to%20Haiti" alt="Chelsea Clinton's first solo trip to Haiti"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:23</span> </div> <div class="media-desc"> <time class="published-date hidden">a year ago</time> <h4 class="title video-title">Chelsea Clinton's first solo trip to Haiti</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.modbee.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129256809"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.modbee.com/news/nation-world/world/">
World
</a>
</h1>
<article class="nation_world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.modbee.com/news/nation-world/article129079819.html#wgt=trending">
Chinese Lunar New Year feast begins with drums and dumplings
</a>
</h2>
</div>
</article>
<article class="nation_world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.modbee.com/news/nation-world/article129083779.html#wgt=trending">
Netanyahu questioned for 3rd time on corruption allegations
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.modbee.com/news/nation-world/world/article129256809.html#wgt=trending">
Trump may find he&rsquo;s facing a master negotiator in talks with Mexico
</a>
</h2>
</div>
</article>
<article class="celebrities media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.modbee.com/entertainment/celebrities/article129256474.html#wgt=trending">
The royal scoop: Documents from King George III go online
</a>
</h2>
</div>
</article>
<article class="world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.modbee.com/news/nation-world/world/article129211479.html#wgt=trending">
&lsquo;Dishonest&rsquo; Melania profile is recycled for badly-timed cover of Vanity Fair Mexico
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129256809"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20742" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90479"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129256809"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129256809"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="129256809"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="129256809"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.modbee.com/" target="_top"><img src="http://www.modbee.com/static/images/modbee/logo-sm.png" alt="Modesto Bee | ModBee.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Digital Subscriptions
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer" target="_blank">
e-Edition
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer" target="_blank">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer" target="_blank">
Contact Us
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer" target="_blank">
News in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/modestobee" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/modbee/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TheModestoBee" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/103742580973666298066/posts" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile
</a>
</li>
<li>
<a href="/site-services/tablets/#navlink=mi_footer" target="_blank">
Tablet
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/site-services/marketing/media-services/#navlink=mi_footer" target="_blank">
Advertising Information
</a>
</li>
<li>
<a href="/place-ad/#navlink=mi_footer" target="_blank">
Place Obituary or Celebration
</a>
</li>
<li>
<a href="/place-ad/#navlink=mi_footer" target="_blank">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://modesto.dealsaver.com/#navlink=mi_footer" target="_blank">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.modesto.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Digital Subscriptions
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer" target="_blank">
Home Delivery
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer" target="_blank">
e-Edition
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer" target="_blank">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer" target="_blank">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer" target="_blank">
Contact Us
</a>
</li>
<li>
<a href="http://nie4u.com/#navlink=mi_footer" target="_blank">
News in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/modestobee" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/modbee/" target="_blank">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/TheModestoBee" target="_blank">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/103742580973666298066/posts" target="_blank">
Google+
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer" target="_blank">
Mobile
</a>
</li>
<li>
<a href="/site-services/tablets/#navlink=mi_footer" target="_blank">
Tablet
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/site-services/marketing/media-services/#navlink=mi_footer" target="_blank">
Advertising Information
</a>
</li>
<li>
<a href="/place-ad/#navlink=mi_footer" target="_blank">
Place Obituary or Celebration
</a>
</li>
<li>
<a href="/place-ad/#navlink=mi_footer" target="_blank">
Place Classified, Legal
</a>
</li>
<li>
<a href="http://modesto.dealsaver.com/#navlink=mi_footer" target="_blank">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.modesto.com/#navlink=mi_footer" target="_blank">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/site-services/copyright/#navlinks=footer">
Copyright
</a>
</li>
<li>
<a href="/site-services/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/site-services/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="129256809"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='129256809'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.modbee.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.modbee.com/static/js/wps-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6343&contextPath=3183-6308-6341-6343-&pubId=9&cat=&meta=read-story&objId=129256809&type=article&title=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=6343&amp;contextPath=3183-6308-6341-6343-&amp;pubId=9&amp;cat=&amp;meta=read-story&amp;objId=129256809&amp;type=article&amp;title=Trump+may+find+he%e2%80%99s+facing+a+master+negotiator+in+talks+with+Mexico&amp;url=http%3a%2f%2fwww.modbee.com%2fnews%2fnation-world%2fworld%2farticle129256809.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-22', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.modbee.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.modbee.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.modbee.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
<script>_cc7459.bcp();</script>
</body>
</html>
