<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MOD",
    grpId2:window.location.hostname,
    grpId3:"crime",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.modbee.com/static/theme/modbee/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.modbee.com/static/theme/modbee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.modbee.com/static/theme/modbee/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="modbee"/>
    

    
        
        <meta name="twitter:title" content="Modesto police officers arrest attempted homicide suspect, give K-9 a lift"/>
    

    
        
        <meta property="og:site_name" content="modbee"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Modesto police officers arrest attempted homicide suspect, give K-9 a lift"/>
    

    
        
        <meta property="og:url" content="http://www.modbee.com/news/local/crime/article160820074.html"/>
    

    
        
        <meta property="og:image" content="http://www.modbee.com/news/local/crime/5rx266-mpdarrest/alternates/LANDSCAPE_1140/mpdarrest"/>
    

    
        
        <meta name="twitter:image" content="http://www.modbee.com/news/local/crime/5rx266-mpdarrest/alternates/LANDSCAPE_1140/mpdarrest"/>
    

    
        
        <meta property="og:description" content="The Modesto Police Department on Tuesday, July 11, 2017, arrested Bobby Jackson, a suspect in an attempted homicide. After the arrest, an officer carried one of the department&#39;s K-9s, Riko, back to the squad car so the dog wouldn&#39;t burn his paws. (Modesto"/>
    

    
        
        <meta name="twitter:description" content="The Modesto Police Department on Tuesday, July 11, 2017, arrested Bobby Jackson, a suspect in an attempted homicide. After the arrest, an officer carried one of the department&#39;s K-9s, Riko, back to the squad car so the dog wouldn&#39;t burn his paws. (Modesto"/>
    

    
        
        <meta property="fb:app_id" content="174393476082180"/>
    

    

    
        
            <title>Modesto police officers arrest attempted homicide suspect, give K-9 a lift | The Modesto Bee</title>
        
        <meta name="title" content="Modesto police officers arrest attempted homicide suspect, give K-9 a lift | The Modesto Bee"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="The Modesto Police Department on Tuesday, July 11, 2017, arrested Bobby Jackson, a suspect in an attempted homicide. After the arrest, an officer carried one of the department&#39;s K-9s, Riko, back to the squad car so the dog wouldn&#39;t burn his paws. (Modesto"/>
    

    
        
        <meta name="keywords" content="modesto, bobby jackson, Riko, k-9, homicide, attempt, Airport Neighborhood"/>
    

    
        
        <meta name="news_keywords" content="modesto, bobby jackson, Riko, k-9, homicide, attempt, Airport Neighborhood"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.modbee.com/news/local/crime/article160820074.html"/>
    

    
        
        <meta name="original-source" content="http://www.modbee.com/news/local/crime/article160820074.html"/>
    

    
        
        <meta name="google-site-verification" content="Y9AUrQRc1wvpJQpl6N75KZhTcCcJMYIWF_-VA5Xhv74"/>
    



<meta name="msapplication-TileImage" content="/wps/build/images/modbee/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/modbee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/modbee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/modbee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/modbee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/modbee/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/modbee-25300c5e1d.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327145',
'accuweather.locationString':'Modesto',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-776-4233',
'cs.circ_url':'https://webport05.voiceport.net/modestob/IFrameGUI/index.html?tenant=modestob',
'facebook.app.id':'174393476082180',
'financialContent.account':'modbee',
'findnsave.tracking':'findnsave',
'marketInfo.JobsQSCTY':'Modesto',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'Search for Jobs in the Modesto California area',
'marketInfo.JobsSiteID':'mc_mb003',
'marketInfo.Jobslr':'cbmc_mb',
'marketInfo.addcities':'Turlock, Shackelford, Ceres, Waterford, Salida, Hughson, Oakdale, Central Valley',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'mod',
'marketInfo.careerbuilder.dmc_id':'1219',
'marketInfo.careerbuilder.lr':'CBMC_MB',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MODBEETJ',
'marketInfo.carsAFF':'modbee',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'MOD',
'marketInfo.county':'Stanislaus',
'marketInfo.devDirectory':'',
'marketInfo.domain':'modbee',
'marketInfo.followLinks':'1',
'marketInfo.location':'Modesto',
'marketInfo.logoAltText':'The Modesto Bee',
'marketInfo.market_identifier':'MOD.site_modbee',
'marketInfo.name':'Modesto Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'209-578-2000',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley, Northern San Joaquin Valley, &amp; Sierra Foothill',
'marketInfo.shortURL':'crime-news',
'marketInfo.siteId':'11',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'modbee',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'bclark@modbee.com',
'nativo.story.placements':'840179,748338,844332',
'nativo.video.placements':'869342,869341',
'publication.domain':'ModBee.com',
'publication.mediadomain':'media.modbee.com',
'wishabi.apiKey':'ceab6fe46419efe0',
'wishabi.bodyId':'748',
'wishabi.navId':'1071',
'wufoo.formID':'',
'zvents.max_events':'4',
'zvents.max_sponsored':'2',
'zvents.swhat':'',
'zvents.swhen':'next 3 days',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:160820074";
    mistats.pagename="Video:160820074|Modesto police officers arrest attempted homicide suspect, give K-9 a lift";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Modesto Police Department|";
    mistats.pubdate="2017/07/11";
    mistats.moddate="2017/07/11 H23";
    mistats.keywords="modesto bobby jackson Riko k-9 homicide attempt Airport Neighborhood";
</script>
<script src="http://media.modbee.com/misites/mod/modbee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>





    
    <script type="text/javascript" src="https://cdn-pci.optimizely.com/js/5967330005.js"></script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="160820074"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/modbee/logo-lg.png" alt="Modesto Bee | ModBee.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
            <li><a href="/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="160820074"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        100°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        100°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.modbee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.modbee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.modbee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=50#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/site-services/e-edition/#navlink=subnav">Digital Edition</a></li>
            
        
            
                <li><a href="http://modbee.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
            
        
            
                <li><a href="/customer-service/archives/#navlink=subnav">Search Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/politics-government/national-politics/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/local/crime/nob-hill-court-homicides/#navlink=subnav">Nob Hill Ct. Homicides</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/bee-investigator/#navlink=subnav">Bee Investigator</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/turlock/#navlink=subnav">Turlock</a></li>
            
        
            
                <li><a href="/news/local/oakdale/#navlink=subnav">Oakdale</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">California News</a></li>
            
        
            
                <li><a href="/news/state/california/water-and-drought/#navlink=subnav">Water &amp; Drought</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li class="dropdown-header">Columnists &amp; Blogs</li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/jeff-jardine/#navlink=subnav">Jeff Jardine</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/kevin-valine/#navlink=subnav">Kevin Valine</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/ken-carlson/#navlink=subnav">Ken Carlson</a></li>
            
        
            
                <li><a href="/news/local/education/nan-austin//#navlink=subnav">Nan Austin</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Patty Guerra</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Local Sports</li>
            
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-football/#navlink=subnav">High School Football</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">High School Athletes</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/ron-agostini/#navlink=subnav">Ron Agostini</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/outdoors/getting-out/#navlink=subnav">Camps, clinics listings</a></li>
            
        
            
                <li class="dropdown-header">Pro Sports</li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/mlb/san-francisco-giants/#navlink=subnav">Giants</a></li>
            
        
            
                <li><a href="/sports/mlb/oakland-as/#navlink=subnav">A&#39;s</a></li>
            
        
            
                <li><a href="/sports/nfl/san-francisco-49ers/#navlink=subnav">49ers</a></li>
            
        
            
                <li><a href="/sports/nfl/oakland-raiders/#navlink=subnav">Raiders</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/patty-guerra-biz-beat/#navlink=subnav">Biz Beat</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/employment-news/#navlink=subnav">Employment News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/modestobee/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/classified-ads/category/Worship+Directory/#navlink=subnav">Worship Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV News</a></li>
            
        
            
                <li><a href="/site-services/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.modbee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/pat-clark/#navlink=subnav">Pat Clark</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/marijke-rowland/#navlink=subnav">Marijke Rowland</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">National Issues</a></li>
            
        
            
                <li><a href="/opinion/state-issues/#navlink=subnav">State Issues</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/mike-dunbar/#navlink=subnav">Mike Dunbar</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/community-columns/#navlink=subnav">Community Voices</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/modestobee/#navlink=subnav">View Obituaries</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Local Deals
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://modesto.dealsaver.com/deal/modesto#navlink=subnav">dealsaver</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://findnsave.modbee.com/PrintCoupons#navlink=subnav">Coupons</a></li>
            
        
            
                <li><a href="http://www.modbee.com/advertise/circulars/#navlink=subnav">Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/classified-ads/category/Pets+%26+Animals/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/Garage+Sales/classification/Garage/Yard+Sales/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/classified-ads/category/Real+Estate/#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/classified-ads/Real+Estate+For+Rent/classification/Apartments/Condos+for+Rent/#navlink=subnav">Apartment and Rentals</a></li>
            
        
            
                <li><a href="/classified-ads/category/Employment/#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/classified-ads/For+Sale/classification/Camping/Motorhomes/#navlink=subnav">RVs/Motorhomes</a></li>
            
        
            
                <li><a href="/classified-ads/category/For+Sale/#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place an Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/advertise/place-ad/#navlink=subnav">Place an Ad</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/celebrations/index.html?_flowExecutionKey=_cCB8029C1-A1D6-4C1D-9FDD-BAFC828ED65F_k3E2B69C0-0F9B-B97F-F929-0E153D0AA2EC/#navlink=subnav">Place Celebration</a></li>
            
        
            
                <li><a href="http://placead.modbee.com/modbee-adportal/obits/index.html#navlink=subnav">Place Obituary Ad</a></li>
            
        
            
                <li><a href="http://modestobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="http://www.virtualadtaker.net/idc/idc_list_legals.php5?p_role=account&amp;p_newspaper=MOD3&amp;p_admin_flag=N&amp;p_home_page=http://www.modbee.com&amp;p_npt=8110/#navlink=subnav">Place Legal Ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Modesto-Bee/?utm_source=The-Modesto-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a><li>
                    
                
                    
                        <li><a href="http://specialsections.modbee.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=360degreesofliving#navlink=subnav">360 Degrees of Living</a><li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/modbee/landing1.aspx#navlink=subnav">See Legal Notices</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-160820074' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Crime</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-160820074-1499815117001">
    <div class="col-xs-12 col-md-8" id="video-container-160820074-1499815117001">
        







<div id="video-detail-160820074-1499815117001" class="media-wrap">
    <div class="video-media" data-id="160820074" data-index>
        <div id="player-160820074-1499815117001" class="player" data-id="160820074">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.modbee.com/news/local/crime/5rx266-mpdarrest/alternates/LANDSCAPE_560/mpdarrest') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-160820074-1499815117001" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/qixr54-Man-badly-burned-in-apparent-hash-oil-explosion/alternates/LANDSCAPE_200/Man%20badly%20burned%20in%20apparent%20hash%20oil%20explosion" alt="Hash oil explosion in Riverbank leads to serious burns"/>
                    <span class="duration">1:19</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Hash oil explosion in Riverbank leads to serious burns</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/aw6n4a-170703fatalstabbing/alternates/LANDSCAPE_200/170703fatalstabbing" alt="Stabbing in Modesto leaves one dead"/>
                    <span class="duration">0:47</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Stabbing in Modesto leaves one dead</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/3vp3c9-Road-rage-reported-in-Modesto/alternates/LANDSCAPE_200/Road%20rage%20reported%20in%20Modesto" alt="Road rage reported in Modesto"/>
                    <span class="duration">0:30</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Road rage reported in Modesto</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/w4oisn-crimewhattodo/alternates/LANDSCAPE_200/crimewhattodo" alt="If you witness a crime, here’s what to do"/>
                    <span class="duration">1:15</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">If you witness a crime, here’s what to do</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/gpoidx-12-year-old-shot-in-Ceres/alternates/LANDSCAPE_200/12-year-old%20shot%20in%20Ceres" alt="12-year-old shot in Ceres"/>
                    <span class="duration">1:59</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">12-year-old shot in Ceres</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/s58lji-Message-from-Stanislaus-State-Chief-of-Police-Andy-Roy/alternates/LANDSCAPE_200/Message%20from%20Stanislaus%20State%20Chief%20of%20Police%20Andy%20Roy" alt="Message from Stanislaus State Chief of Police Andy Roy"/>
                    <span class="duration">0:47</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Message from Stanislaus State Chief of Police Andy Roy</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/ufta9l-Northwest-Modesto-homicide/alternates/LANDSCAPE_200/Northwest%20Modesto%20homicide" alt="Northwest Modesto homicide"/>
                    <span class="duration">0:38</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Northwest Modesto homicide</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/84o14n-Modesto-shooting-suspect-holed-up-in-house/alternates/LANDSCAPE_200/Modesto%20shooting%20suspect%20holed%20up%20in%20house" alt="Modesto shooting suspect holed up in house"/>
                    <span class="duration">1:30</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Modesto shooting suspect holed up in house</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/vueheh-Homicide-in-southwest-Modesto/alternates/LANDSCAPE_200/Homicide%20in%20southwest%20Modesto" alt="Homicide in southwest Modesto"/>
                    <span class="duration">0:54</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Homicide in southwest Modesto</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/kwzrxa-Dogwoods-bark-feels-vandals-bite/alternates/LANDSCAPE_200/Dogwoods%27%20bark%20feels%20vandals%27%20bite" alt="Dogwoods' bark feels vandals' bite"/>
                    <span class="duration">1:16</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dogwoods' bark feels vandals' bite</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-160820074-1499815117001">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" isAdLazyLoad="n" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160820074"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Modesto police officers arrest attempted homicide suspect, give K-9 a lift</h2>
            <time class="published-date">Jul 11, 2017</time>
            <div class="video-lead-text">The Modesto Police Department on Tuesday, July 11, 2017, arrested Bobby Jackson, a suspect in an attempted homicide. After the arrest, an officer carried one of the department's K-9s, Riko, back to the squad car so the dog wouldn't burn his paws. (Modesto</div>
            <span class="attribution">
                
                    <span class="videographer">Modesto Police Department</span>
                
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-160820074-1499815117001" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/5rx266-mpdarrest/alternates/LANDSCAPE_200/mpdarrest" alt="Modesto police officers arrest attempted homicide suspect, give K-9 a lift"/>
                        <span class="duration">0:19</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Modesto police officers arrest attempted homicide suspect, give K-9 a lift</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/qixr54-Man-badly-burned-in-apparent-hash-oil-explosion/alternates/LANDSCAPE_200/Man%20badly%20burned%20in%20apparent%20hash%20oil%20explosion" alt="Hash oil explosion in Riverbank leads to serious burns"/>
                        <span class="duration">1:19</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Hash oil explosion in Riverbank leads to serious burns</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/aw6n4a-170703fatalstabbing/alternates/LANDSCAPE_200/170703fatalstabbing" alt="Stabbing in Modesto leaves one dead"/>
                        <span class="duration">0:47</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Stabbing in Modesto leaves one dead</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/3vp3c9-Road-rage-reported-in-Modesto/alternates/LANDSCAPE_200/Road%20rage%20reported%20in%20Modesto" alt="Road rage reported in Modesto"/>
                        <span class="duration">0:30</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Road rage reported in Modesto</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/w4oisn-crimewhattodo/alternates/LANDSCAPE_200/crimewhattodo" alt="If you witness a crime, here’s what to do"/>
                        <span class="duration">1:15</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">If you witness a crime, here’s what to do</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/gpoidx-12-year-old-shot-in-Ceres/alternates/LANDSCAPE_200/12-year-old%20shot%20in%20Ceres" alt="12-year-old shot in Ceres"/>
                        <span class="duration">1:59</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">12-year-old shot in Ceres</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/s58lji-Message-from-Stanislaus-State-Chief-of-Police-Andy-Roy/alternates/LANDSCAPE_200/Message%20from%20Stanislaus%20State%20Chief%20of%20Police%20Andy%20Roy" alt="Message from Stanislaus State Chief of Police Andy Roy"/>
                        <span class="duration">0:47</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Message from Stanislaus State Chief of Police Andy Roy</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/ufta9l-Northwest-Modesto-homicide/alternates/LANDSCAPE_200/Northwest%20Modesto%20homicide" alt="Northwest Modesto homicide"/>
                        <span class="duration">0:38</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Northwest Modesto homicide</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/84o14n-Modesto-shooting-suspect-holed-up-in-house/alternates/LANDSCAPE_200/Modesto%20shooting%20suspect%20holed%20up%20in%20house" alt="Modesto shooting suspect holed up in house"/>
                        <span class="duration">1:30</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Modesto shooting suspect holed up in house</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/vueheh-Homicide-in-southwest-Modesto/alternates/LANDSCAPE_200/Homicide%20in%20southwest%20Modesto" alt="Homicide in southwest Modesto"/>
                        <span class="duration">0:54</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Homicide in southwest Modesto</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/kwzrxa-Dogwoods-bark-feels-vandals-bite/alternates/LANDSCAPE_200/Dogwoods%27%20bark%20feels%20vandals%27%20bite" alt="Dogwoods' bark feels vandals' bite"/>
                        <span class="duration">1:16</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Dogwoods' bark feels vandals' bite</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.modbee.com/news/local/crime/ez9rsf-Raw-Video-Police-pursue-carjacking-suspect-in-Modesto/alternates/LANDSCAPE_200/Raw%20Video:%20Police%20pursue%20carjacking%20suspect%20in%20Modesto" alt="Raw Video: Police pursue carjacking suspect in Modesto"/>
                        <span class="duration">0:25</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Raw Video: Police pursue carjacking suspect in Modesto</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="160820074"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article160274839.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/qixr54-Man-badly-burned-in-apparent-hash-oil-explosion/alternates/LANDSCAPE_200/Man%20badly%20burned%20in%20apparent%20hash%20oil%20explosion" class="media-object adaptive placeholder" title="Hash oil explosion in Riverbank leads to serious burns" alt="Hash oil explosion in Riverbank leads to serious burns" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article160274839.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article160274839.html">Hash oil explosion in Riverbank leads to serious burns</a>
                            </h4>
                            <p class="summary">A man suffered burns to about 40 percent of his body early Saturday morning in an apparent hash oil lab explosion in Riverbank. (Erin Tracy/etracy@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article159430949.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/aw6n4a-170703fatalstabbing/alternates/LANDSCAPE_200/170703fatalstabbing" class="media-object adaptive placeholder" title="Stabbing in Modesto leaves one dead" alt="Stabbing in Modesto leaves one dead" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article159430949.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article159430949.html">Stabbing in Modesto leaves one dead</a>
                            </h4>
                            <p class="summary">A man was fatally stabbed near Fourth and I streets in Modesto, California, on Monday, July 3, 2017. Police are still looking for the suspect. (Brian Clark/bclark@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article156893979.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/3vp3c9-Road-rage-reported-in-Modesto/alternates/LANDSCAPE_200/Road%20rage%20reported%20in%20Modesto" class="media-object adaptive placeholder" title="Road rage reported in Modesto" alt="Road rage reported in Modesto" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article156893979.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article156893979.html">Road rage reported in Modesto</a>
                            </h4>
                            <p class="summary">Police investigated a report of road rage at Highway 99 and Kansas Avenue in Modesto, California, on Sunday, June 18, 2017 (John Holland/jholland@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article155406449.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/w4oisn-crimewhattodo/alternates/LANDSCAPE_200/crimewhattodo" class="media-object adaptive placeholder" title="If you witness a crime, here’s what to do" alt="If you witness a crime, here’s what to do" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article155406449.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article155406449.html">If you witness a crime, here’s what to do</a>
                            </h4>
                            <p class="summary">Witnessing a crime and reporting it can be just as frightening as being the victim of a crime. Here’s what you should do if you witness illegal activity. (Nicole L. Cvetnic/McClatchy)</p>
                        </div>
                    </article>
                    
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article148612664.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/gpoidx-12-year-old-shot-in-Ceres/alternates/LANDSCAPE_200/12-year-old%20shot%20in%20Ceres" class="media-object adaptive placeholder" title="12-year-old shot in Ceres" alt="12-year-old shot in Ceres" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article148612664.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article148612664.html">12-year-old shot in Ceres</a>
                            </h4>
                            <p class="summary">Ceres police responding to a report of fighting at apartments on Moffet Road on May 4 learn a boy, 12, suffered a grazing bullet wound. No one else was struck by gunfire, police say. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article148518134.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/s58lji-Message-from-Stanislaus-State-Chief-of-Police-Andy-Roy/alternates/LANDSCAPE_200/Message%20from%20Stanislaus%20State%20Chief%20of%20Police%20Andy%20Roy" class="media-object adaptive placeholder" title="Message from Stanislaus State Chief of Police Andy Roy" alt="Message from Stanislaus State Chief of Police Andy Roy" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article148518134.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article148518134.html">Message from Stanislaus State Chief of Police Andy Roy</a>
                            </h4>
                            <p class="summary">Stanislaus State Chief of Police Andy Roy makes a statement regarding the student accused of attacking two of her roommates in a campus dorm.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article146660094.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/ufta9l-Northwest-Modesto-homicide/alternates/LANDSCAPE_200/Northwest%20Modesto%20homicide" class="media-object adaptive placeholder" title="Northwest Modesto homicide" alt="Northwest Modesto homicide" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article146660094.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article146660094.html">Northwest Modesto homicide</a>
                            </h4>
                            <p class="summary">Images from the crime scene where the body of Jenny Wu, 41, was found in an alley off Evergreen Avenue the morning of Friday, April 21, 2017. Her death is being investigated as homicide. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article143798969.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/84o14n-Modesto-shooting-suspect-holed-up-in-house/alternates/LANDSCAPE_200/Modesto%20shooting%20suspect%20holed%20up%20in%20house" class="media-object adaptive placeholder" title="Modesto shooting suspect holed up in house" alt="Modesto shooting suspect holed up in house" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article143798969.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article143798969.html">Modesto shooting suspect holed up in house</a>
                            </h4>
                            <p class="summary">A man who shot a gun was holed up in a house on Yosemite Ave. near Modesto High School on Monday, April 10, 2017.</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article142981834.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/vueheh-Homicide-in-southwest-Modesto/alternates/LANDSCAPE_200/Homicide%20in%20southwest%20Modesto" class="media-object adaptive placeholder" title="Homicide in southwest Modesto" alt="Homicide in southwest Modesto" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article142981834.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article142981834.html">Homicide in southwest Modesto</a>
                            </h4>
                            <p class="summary">A friend who was at the shooting scene Tuesday night on Roselawn Avenue talks about victim David Perez and what he witnessed. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article141335613.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/kwzrxa-Dogwoods-bark-feels-vandals-bite/alternates/LANDSCAPE_200/Dogwoods%27%20bark%20feels%20vandals%27%20bite" class="media-object adaptive placeholder" title="Dogwoods&#39; bark feels vandals&#39; bite" alt="Dogwoods&#39; bark feels vandals&#39; bite" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article141335613.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article141335613.html">Dogwoods&#39; bark feels vandals&#39; bite</a>
                            </h4>
                            <p class="summary">Modesto police so far have received three reports of vandals lopping blossom-filled branches from dogwood trees. Victims believe they&#39;re being sold to floral wholesalers. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article140650988.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/ez9rsf-Raw-Video-Police-pursue-carjacking-suspect-in-Modesto/alternates/LANDSCAPE_200/Raw%20Video:%20Police%20pursue%20carjacking%20suspect%20in%20Modesto" class="media-object adaptive placeholder" title="Raw Video: Police pursue carjacking suspect in Modesto" alt="Raw Video: Police pursue carjacking suspect in Modesto" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article140650988.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article140650988.html">Raw Video: Police pursue carjacking suspect in Modesto</a>
                            </h4>
                            <p class="summary">Modesto resident Harinder Toor captures video of a police chase invovling a carjacking suspect, who was trailed by more than a dozen law enforcement officers on Thursday, March 23, 2017. (Harinder Toor)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article140000653.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/j2lbem-moarrest/alternates/LANDSCAPE_200/moarrest" class="media-object adaptive placeholder" title="Attempted murder suspect arrested after pursuit" alt="Attempted murder suspect arrested after pursuit" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article140000653.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article140000653.html">Attempted murder suspect arrested after pursuit</a>
                            </h4>
                            <p class="summary">A man wanted to by Oakdale police on suspicion of attempted murder was arrested in Modesto Tuesday afternoon following a short pursuit that ended in a crash. A passenger in the vehicle with Bryant was detained at the scene, but later released. (Erin Tracy/etracy@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article138736363.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/e2dmvl-Home-searched-in-homicide-investigation/alternates/LANDSCAPE_200/Home%20searched%20in%20homicide%20investigation" class="media-object adaptive placeholder" title="Home searched in homicide investigation" alt="Home searched in homicide investigation" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article138736363.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article138736363.html">Home searched in homicide investigation</a>
                            </h4>
                            <p class="summary">Modesto police served a search warrant at a Manteca home Wednesday morning in connection with the Aug. 19 killing of 17-year-old Marcus Esparza in Modesto. Deke Farrow/jfarrow@modbee.com</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article136429938.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/local/crime/1mvrcd-duicrashmo/alternates/LANDSCAPE_200/duicrashmo" class="media-object adaptive placeholder" title="Raw Video: Two injured in DUI crash in front of Beyer High School" alt="Raw Video: Two injured in DUI crash in front of Beyer High School" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article136429938.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article136429938.html">Raw Video: Two injured in DUI crash in front of Beyer High School</a>
                            </h4>
                            <p class="summary">A man suspected of driving under the influence allegedly was involved in two hit-and-run accidents in east Modesto, Calif., on Friday, March 3, 2017. In the second accident, seen in this video, he tried fleeing the scene on foot but was caught by witnesses and held there until officers could arrive. The man was later identified as Jose Campos Jr., 34. (Erin Tracy/etracy@modbee.com)</p>
                        </div>
                    </article>
                    
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="http://www.modbee.com/news/local/crime/article136306873.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="http://www.modbee.com/news/b0rl61-homicidesuspectschilddeath/alternates/LANDSCAPE_200/homicidesuspectschilddeath" class="media-object adaptive placeholder" title="Two in custody after death of Modesto 3-year-old" alt="Two in custody after death of Modesto 3-year-old" >
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="http://www.modbee.com/news/local/crime/article136306873.html">Crime</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/news/local/crime/article136306873.html">Two in custody after death of Modesto 3-year-old</a>
                            </h4>
                            <p class="summary">Marcus Pendleton, a neighbor of homicide suspects on i.e. Escamilla and Kylie Beasley, talks about what he heard as police arrived on scene at the Emerald Pointe in Modesto, Calif. ( LErin Tracy/etracy@modbee.com)</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="160820074"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160820074"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="ndnWidget" class="element_spacing_large ndn">
                        <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '20738'; var grp = '90479'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined"); </script>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="160820074"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="160820074"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="160820074"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/modbee/logo-sm.png" alt="Modesto Bee | ModBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.modbee.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/plus/#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=25#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://nie4u.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.modbee.com/ats/url.aspx?cr=663&amp;wu=50#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.facebook.com/modestobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/modbee/">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/TheModestoBee">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/103742580973666298066/posts">Google+</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                                    <li><a href="/site-services/tablets/#navlink=mi_footer">Tablet</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/site-services/marketing/media-services/#navlink=mi_footer">Advertising Information</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Obituary or Celebration</a></li>
                                
                                    <li><a href="/place-ad/#navlink=mi_footer">Place Classified, Legal</a></li>
                                
                                    <li><a href="http://modesto.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.modesto.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="160820074"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="160820074"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="160820074"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.modbee.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.modbee.com/mistats/products/escenic.js"></script>
        <script src="http://media.modbee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6323&contextPath=3183-6323&pubId=9&cat=&meta=read-videoIngest&objId=160820074&type=article&title=Modesto+police+officers+arrest+attempted+homicide+suspect%2C+give+K-9+a+lift&url=http%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Fcrime%2Farticle160820074.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=6323&contextPath=3183-6323&pubId=9&cat=&meta=read-videoIngest&objId=160820074&type=article&title=Modesto+police+officers+arrest+attempted+homicide+suspect%2C+give+K-9+a+lift&url=http%3A%2F%2Fwww.modbee.com%2Fnews%2Flocal%2Fcrime%2Farticle160820074.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7459/cc.js?ns=_cc7459" id="LOTCC_7459"></script>
	<script>_cc7459.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
